جستجو در انجمن

در حال نمایش نتایج برای برچسب های 'mod_rewrite'.

  • جستجو بر اساس برچسب

    برچسب ها را با , از یکدیگر جدا نمایید.
  • جستجو بر اساس نویسنده

نوع محتوا


انجمن ها

  • جوملا 3 و 3.5 و 3.6
    • رفع مشکلات و سوالات عمومی جوملا 3 و 3.5
    • آموزشهای جوملا 3 و 3.5
    • افزونه های جوملا 3 و 3.5
    • قالب های جوملا 3 و 3.5
  • جوملا 1.7 و 2.5
    • رفع مشکلات و سوالات عمومی جوملا 1.7 و 2.5
    • آموزشهای جوملا 1.7 و 2.5
    • افزونه های جوملا 1.7 و 2.5
    • قالب های جوملا 1.7 و 2.5
  • پشتیبانی محصولات مارکت
    • پرسش و پاسخ مرتبط با مارکت انجمن جوملای ایران
    • پشتیبانی مارکت جوملا
    • پشتیبانی مارکت وردپرس
    • پشتیبانی مارکت طراحی و گرافیک
  • مباحث مرتبط با وب و وبمستری
    • درخواست فارسی سازی افزونه
    • آموزشهای ویدئویی
    • مسابقه
    • گرافیک
    • ابزارها و سایتهای مفید
    • سرور،میزبانی وب و دامنه
    • هک و امنیت
    • برنامه نویسی
    • سایر سیستمهای مدیریت محتوا
  • متفرقه
    • مباحث متفرقه
    • فناوری اطلاعات
    • درخواستهای تجاری و نیازمندیها
    • مهارتهای فروش و بازاریابی
  • جوملا 1.5
    • رفع مشکلات و سوالات عمومی جوملا 1.5
    • آموزشهای جوملا 1.5
    • افزونه های جوملا 1.5
    • قالب های جوملا 1.5
  • انجمن جوملا فارسی
    • قوانین انجمنهای تخصصی جوملای ایران
    • اطلاعیه ها
    • پیشنهاد ها و انتقاد ها

دسته ها

  • مرتبط با جوملا
    • قالب جوملا
    • افزونه ی جوملا
    • سایر موارد
  • مرتبط با وردپرس
    • قالب وردپرس
    • افزونه ی وردپرس
    • سایر موارد
  • طراحی و گرافیک
    • قالب HTML
    • قالب PSD
    • اسکریپت آماده
    • سایر سیستمهای مدیریت محتوا
    • لوگو و آرم

2 نتیجه پیدا شد

  1. سلام وقت همه عزیزان بخیر، سئوالی داشتم که ممنون میشم راهنمایی کنید: ورژن قبل وبسایت من جمولا 3.4.8 بود که امروز به 3.8.1(آخرین نسخه جوملا) ارتقا داده ام؛ همه چیز درست و کامل انجام شده ولی پس از آپدیت مشکلی برای قسمت فعال سازی سئوی سایتم پیش اومده که به شرح زیر هست: در قسمت پنل ادمین سایت/تنظیمات کلی، گزینه mod_rewrite رو جهت حذف عبارت index.php از آدرسهام که فعال میکنم؛ هنگام باز کردن زیر منوهای سایت با ارور مواجه میشم(منوهای سرشاخه این مشکل رو ندارن)، حسابی شرکت به دردسر خوردم! این مشکل از 3.5 به بعد مشهود میشه (تصویر ارورها به پیوست می باشد). توضیح اینکه فایل htaccess رو هم درست کردم و نامش رو هم به htaccess. تغییر نام دادم (نقطه رو ابتدای htaccess قرار داده ام). ممنون میشم اگر کسی میتونه راهنماییم کنه. وبسایت مذکور رو در آدرس demo.shelerco.com می تونید مشاهده کنید. با تشکر
  2. سلام من وقتی از توی تنظیمات کلی mod_rewrite رو فعال میکنم ، سایت ارور 500 میده! *فایل htaccess رو صحیح تغییر نام دادم ! (Rs-fireWall توی چک کلی میگه درسته و بقیه گزینه های سئو هم کار میکنه) * در داخل htaccess این دستور رو غیرفعال کردم! Options +FollowSymLinks *دسترسی فایل htaccess روی 640 هستش! ولی باز هم با فعال سازی mod-rewrite ارور 500 دارم! دیگه باید چکارکنم؟