DEnnIES

بالا نیامدن سایت بعد از نصب mosform

18 پست در این موضوع

بنده یه rsform نصب کردم و فرم رو طراحی کردم

برای نمایش مازول در right از این اموزش استفاده کردم:

ماژول نمایش فرم ساخته شده با RSForm Pro درسایت

ولی وقتی mosform رو نصب و فعال کردم دیگه نه سایت بالا میاد و نه خود مدیریت سایت

چیکار باید بکنم؟

ممنون

Share this post


Link to post
Share on other sites
آموزش ووکامرس قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست ارزان هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش لاراول آموزش cPanel آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل سورس ربات مدیر گروه | ربات مدیر گروه

بله وارد cpanel بشید

و بعدش php my admin

و دیتابیس سایت را باز کنید و توی جدول extension دنبال افزونه بگزدید و وقتی پیداش کردید edit کنید و publish را بر روی 0 قرار بدید

Share this post


Link to post
Share on other sites

خیلی ممنون

نمی دونم چرا از سایت دانشگاه نمی تونم وارد بشم به cpanel، نه به این سایت نه سایت های دیگه

عصر از خونه چک می کنم ممنون از راهنماییتون

اگه حل شد لطف می کنین نحوه قرار دادن فرم در ماژول right رو هم اموزش بدین؟

Share this post


Link to post
Share on other sites

با تشکر ولی اسم ماژول تو این قسمت نیست چیکار کنم؟

ممنون

وارد مدیریت سایت هم که میشی تا قسمت مازول ها میره ولی وقتی غیر فعالش می کنی صفحه سفید میاد

Share this post


Link to post
Share on other sites

اگه وارد مدیریت میتونید بشید به تنظیمات کلی برید و در سربرگ سرور گزارش خطا رو حداکثر قرار بدید بعد دوباره برید و ماژول رو غیر فعال کنید ببینید چه خطایی بهتون میده

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

رو مدیریت کلی هم که کلیک می کنی بازم صفحه سفید میاد

ویرایش شده در توسط DEnnIES

Share this post


Link to post
Share on other sites
از طریق فایل کانفیگ گزارش خطا رو حداکثر کنید

با تشکر

در فایل کانفیگ مقدار public $error_reporting را از default به maximum تغییر دادم

خطای زیررو در همه جا چه در مدیریت چه در خود سایت میده

Notice: Undefined variable: mainframe in /home/atlasir/public_html/plugins/content/mosforme/mosforme.php on line 11

Fatal error: Call to a member function registerEvent() on a non-object in /home/atlasir/public_html/plugins/content/mosforme/mosforme.php on line 11

یه سوال بعد این که اگه خدا خواست مشکل حل شد باید اینو به دیفالت برگردونم؟

Share this post


Link to post
Share on other sites

مشکل از همون پلاگین mosforme هست که فعالش کردید به دیتابیستون برید و در جدول extensions پلاگین رو پیدا کنید

و مقدار enable رو براش به صفر تغییر بدید تا غیرفعال بشه و سایتتون بالا بیاد...

بعد از اتمام بله به دیفالت تغییر بدید مشکلی نداره...

Share this post


Link to post
Share on other sites

قبلا عرض کردم:

با تشکر ولی اسم ماژول تو این قسمت نیست چیکار کنم؟

ممنون

Share this post


Link to post
Share on other sites

با تشکر از شما

یه کپی از فایلی که ارور میداد برداشتم

افزانه رو غیر فعال کردم و دوباره اپلود کردم

مشکل حل شد

الان من برای نمایش فرم تو ماژول چی کار بکنم؟

ممنون

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

با سلام منم دقیقا همین مشکل رو دارم.حالا ب چطوری فرم هامو در مطالب یا ماژول ها منتشر کنم بدون این افزونه؟

ویرایش شده در توسط sydali

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری