ahora

بهترین و کاملترین کامپوننت خبرنامه و اشتراک در خبرنامه چیست؟

20 پست در این موضوع

با سلام

خواستم لطف کنید یک کامپوننت کامل و کارآ برای خبرنامه بهم معرفی کنید که امکانات زیر رو دست کم داشته باشه:

اشتراک در خبرنامه توسط ایمل و اسمشون

امکان ارسال ایمل انبوه به مشترکین خبر

گرافیکی کردن ایملهای انبوه (یعنی تم بتونیم برای ایملهامون بسازیم.)

و دیگر امکانات که لازم هست برای خبرنامه

سپاس از محبت همه ی دوستان و مدیران زحمتکش این انجمن

Share this post


Link to post
Share on other sites

سلام

بهترین وبدن را نمی دونم اما acymailing کامپوننت خوبی هست.

حتمآ تست کنید.

شاد باشید

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites
سلام

بهترین وبدن را نمی دونم اما acymailing کامپوننت خوبی هست.

حتمآ تست کنید.

شاد باشید

ميدوني دوست خوبم؛ نميخوام يه كامپوننت رو فعال كنم بعد يك ماه بعد كه رو سيستمم كار كرد پشيمون بشم كه چرا از اون بهتر و كاملتر رو استفاده نكردم؟

ممنونم به هرحال، تست ميكنم

God is with me...

Share this post


Link to post
Share on other sites

من هم از AcyMailing استفاده می کنم. البته نسخه اینترپرایزش. خیلی حرفه ای و جامع هست. اون چیزایی هم که شما خواستید + خیلی امکانات دیگه داره. مطمئن باشید و امتحانش کنید

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites
من هم از AcyMailing استفاده می کنم. البته نسخه اینترپرایزش. خیلی حرفه ای و جامع هست. اون چیزایی هم که شما خواستید + خیلی امکانات دیگه داره. مطمئن باشید و امتحانش کنید

این خبرنامه رو که پیشنهاد دادید نصب کردم اما هنگام ارسال یک نمونه آزمایشی این پیغام خطای زیر رو میده:

خطا در ارسال پیام تست به ahora_7@yahoo.com | Could not execute: /usr/sbin/sendmail

Share this post


Link to post
Share on other sites

دوست عزیر تنظیمات ایمیلتون رو توی جوملا و توی کامپوننت درست ست کنید مشکلتون برطرف میشه. نوع ایمیل رو در تنظیمات ایمیل کامپوننت می تونید SMTP یا PHP Mail بذارید. توی SMTP باید سرور رو Local Host و پورت رو 587 بذارید. یوزنیم و پسورد هاست رو هم در قسمت مربوطه بنویسید درست میشه

Share this post


Link to post
Share on other sites
دوست عزیر تنظیمات ایمیلتون رو توی جوملا و توی کامپوننت درست ست کنید مشکلتون برطرف میشه. نوع ایمیل رو در تنظیمات ایمیل کامپوننت می تونید SMTP یا PHP Mail بذارید. توی SMTP باید سرور رو Local Host و پورت رو 587 بذارید. یوزنیم و پسورد هاست رو هم در قسمت مربوطه بنویسید درست میشه

آقا مهران عزیز سپاس از توضیحاتتون. من عکس رو میزارم شما میشه لطف کنید بگید دقیقا هر فیلد رو باید چی پر کنم؟

مثلا گزینه یی که نوشته:

نوع مطمعن

نمایش زنده

تصدیق

اینها باید چی باشه؟

اون بخش اطلاعات فرستنده باید ایملی رو بدم که توی هاست ساختم یا جیمیل و یاهو؟

ممنونم از شما

[ATTACH=CONFIG]5778[/ATTACH][ATTACH=CONFIG]5779[/ATTACH]

Share this post


Link to post
Share on other sites

با سلام

از دو روش میتونی استفاده کنی

روش اول:

ابتدا به تنظیمات کلی بروید (فایل configuration.php احتیاج به سطح دسترسی 777 دارد). برروی زبانه سرور کلیک کنید.

تصویر زیر را مشاهده خواهید نمود.

مثل تصویر زیر تنظیمات رو انجام بده

mailjoomla.jpg

در قسمت تنظیمات ایمیل سیستم ایمیل را SMTP قرار دهید .

در فیلد ایمیل فرستنده اکانت ایمیل خود را که در هاست ایجاد کردید را وارد نمایید .

نام فرستنده نام سایت شما می باشد

/usr/sbin/sendmail را در مسیر send mail وارد کنید .

تشخصی هویت SMTP روی بله قرار دهید .

امنیت SMTP را می توانید بر اساس SSL و یا TTL تعیین کنید که به صورت پیش فرض روی هیچ تنظیم شده است .

پورت SMTP عدد 25 است .

نام کاربری و رمز عبور SMTP مشخصات اکانت ایمیلی می باشد که در هاست خود ساخته اید و در نهایت هاست SMTP را mail.yourdomain.com قرار دهید

در برخی از هاست ها این گزینه localhost نیز می تواند باشد .

پس از پایان کار روی ذخیره و بستن کلیک کنید .

-------------------------------------------------------------------

روش دوم:

ابتدا به تنظیمات کلی بروید (فایل configuration.php احتیاج به سطح دسترسی 777 دارد). برروی زبانه سرور کلیک کنید.

تصویر زیر را مشاهده خواهید نمود.

مثل تصویر زیر تنظیمات رو انجام بده

Joomla1.5_smtp.jpg

سرویس ایمیل را بر روی SMTP قرار دهید.

فرستنده را بر روی ایمیلی که در سایت خود از طریق Cpanel ساخته*اید قرار دهید، به عنوان مثال: YOUREMAIL@YOURDOMAIN.com

از نام را نام سایت خود قرار دهید

مسیر فرستادن نامه را به این طریق قرار دهید: /usr/sbin/sendmail

استفاده از SMTP را بر روی بلی تنظیم نمایید.

نام کاربری SMTP را ایمیل ساخته شده از طریق Cpanel قرار دهید.

رمز عبور SMTP: رمز عبور خود را که از طریق Cpanel برای ایمیل خود ساخته*اید قرار دهید.

هاست SMTP را بر روی mail.YOURDOMAIN.com تنظیم نمایید.

نکته :*عموما در برخی از هاست ها می*توان به جای mail.YOURDOMAIN.com از localhost استفاده کرد.

پس از پایان کار روی ذخیره و بستن کلیک کنید .

التماس دعا

Share this post


Link to post
Share on other sites

خیلی خیلی سپاس از محبت و وقتی که گذاشتید. واقعا ممنون. چشم الآن میرم تو کارش

فقط یه سوال. کارم تموم شد تنظیمات فایل configuration.php رو برگردونم روی 444 یا همون 777 ولش کنم؟

Share this post


Link to post
Share on other sites

خواهش امیدوارم مفید واقع شده باشه

بله حتما برگردونید به حالت اول یا 644 یا 444 فرقی نداره

التماس دعا

Share this post


Link to post
Share on other sites

جناب مهندس بنده همه ی کارها رو که گفتید کردم و پسوورد رو همدرست وارد کردم ولی باز وقتی یه ایمل آزمایشی میدمهم پیغام خطای زیر رو میده

طا در ارسال پیام تست به ahora_7@yahoo.com | SMTP Connect() failed. SMTP Connect() failed.

| SMTP -> ERROR: Password not accepted from server: 535 Sorry.

ببینید:

[ATTACH=CONFIG]5790[/ATTACH]

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

تنظیمات فایل configuration.php رو 777 بزار

مطمئن شو که ایمیل INFO داخل سایتت به درستی ساخته شده باشه و همچنین پسوردش

ویدئو مراحل ساخت ایمیل

دانلود

پورت رو روی 587 هم تست کن ولی روی 25 نباید مشکل داشته باش

با روشی که گفتم نباید مشکل داشته باشه

حتما یجای کار رو درست انجام ندادی پسوردی یا یوزر نیمی چیزی

چون تنظیمات سایت من هم به همین شکله

ویرایش شده در توسط majid_aqaiy

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

جناب آقایی مطمئنم همه چیز رو درست وارد کردم. کاملا چند بار چک کردم ایمل و پسوورد رو. تنظیمات هم همینطور. اون فایل کانفیگ هم دسترسی رو دادم 777 و روی همین دسترسی باز تست کردم. نمیدونم مشکل چی میتونه باشه؟ این پیغام خطا چرا میاد؟ و حالا این پیغام خطا رو میده

خطا در ارسال پیام تست به ahora_7@yahoo.com | SMTP Connect() failed. SMTP Connect() failed.

| SMTP -> ERROR: Password not accepted from server: 535 5.7.8 Sorry

من بجای localhost همون mail.mydomin.com رو هم تست کردم و جواب نداد.

ببینید این تنظیمات ایمل من هست که توی قسمت Configure Mail Client رفتم و دیدم

Non-SSL Settings

(NOT Recommended)

[TABLE=class: manual_settings_table]

[TR]

[TD]Username:[/TD]

[TD=class: data]info@sa-iran.org[/TD]

[/TR]

[TR]

[TD]Password:[/TD]

[TD=class: escape-note]Use the email account’s password.[/TD]

[/TR]

[TR]

[TD]Incoming Server:[/TD]

[TD=class: data]

mail.sa-iran.org

  • IMAP Port: 143


  • POP3 Port: 110


[/TD]

[/TR]

[TR]

[TD]Outgoing Server:[/TD]

[TD=class: data]

mail.sa-iran.org

  • SMTP Port: 25


[/TD]

[/TR]

[TR]

[TD=class: notes, colspan: 2]

Authentication is required for IMAP, POP3, and SMTP.

[/TD]

[/TR]

[/TABLE]

جناب آقایی فقط یه مسئله هست. من هروقت که از کنترل پنل هاست خارج میشم و دوباره میام داخل میبنم تنظیمات فایل کانفیگ رو که 777 قرار دادم دوباره برگشته به 444 خودبخود. ولی تا زمانیکه داخل کنترل پنل هستم مشکلی نداره.

ویرایش شده در توسط ahora

Share this post


Link to post
Share on other sites

دوستان کمک کنید من همچنان نمیتونم از این خبرنامه ی خوب استفاده کنیم در سایت. لطفا یاری کنید. سپاسگزارم

Share this post


Link to post
Share on other sites

والا من هرچی نگاه میکنم نباید با تنظیمات مشکل داشته باشه

باز اساتید محترم نظر بدن شاید مشکل رو تونستیم حل کنیم

Share this post


Link to post
Share on other sites

فکر کنم باید یه کامپوننت دیگه برای ارسال ایمل انتخاب کنم

سپاس

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری