vioming

آیا با نصب جوملا 3.5 دیگه نمیشه ماژول ها و کامپوننت های جوملا 2.5 را نصب کرد

3 پست در این موضوع

آیا با نصب جوملا 3.5 دیگه نمیشه ماژول ها و کامپوننت های جوملا 2.5 را نصب کرد؟؟؟ چون هنوز تعداد ماژول ها و کامپوننت ها و پلاگین های جوملا 2.5 خیلی بیشتره !!!! :auau:

Share this post


Link to post
Share on other sites

دوست عزیز فعلا توصیه میشه جوملا 2.5 رو نصب و استفاده کنید، چون هنوز تمرکز روی 2.5 هست و 3 یا 3.5 فعلا تقریبا حالت آزمایشیشون رو میگذرونن تا بتونن نسخه پایدار و قابل اطمینانی باشن. البته کامپوننت ها و ماژول های فراوانی برای 3 توی جوملا جهانی ارایه شده ولی از لحاظ بومی سازی فعلا دوستان طراح و برنامه نویس تمرکزشون روی 2.5 هست.

Share this post


Link to post
Share on other sites

درود

از نظر ساختاری 1.5 - 2.5 و 3.5 با هم فرق میکنن . همونجور که خودتون گفتید افزونه ها و پشتیبانی 2.5 بهتره و هنوز بروزرسانی میشه .

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری