اکبر11

ماژول مطالب مرتبط

4 پست در این موضوع

سلام

ماژول مطالب مرتبط در جوملا 1.5 چیست و چگونه مطالب و مقالات را بنویسیم که این ماژول کار کند؟؟؟

Share this post


Link to post
Share on other sites

پشتیبانی برای سایت رسمی جوملا تمام شده اما فکر نمیکنم سوال کردن درباره جوملا 1.5 مشکلی داشته باشه در حال حاضر وب سایت های زیادی وجود داره که از 1.5 هنوز استفاده میکنند در صورتی که سوال اکبر11 دقیقا به 2.5 هم مربوط میشه اگر کسی میدونه جواب بده لطفا - از مدیر انجمن چنین جوابی بعیده اگر پشتیبانی نمی شود در این سایت کلا بخش جوملا 1.5 در انجمن را غیر فعال کنید بهتر خواهد بود

Share this post


Link to post
Share on other sites
پشتیبانی برای سایت رسمی جوملا تمام شده اما فکر نمیکنم سوال کردن درباره جوملا 1.5 مشکلی داشته باشه در حال حاضر وب سایت های زیادی وجود داره که از 1.5 هنوز استفاده میکنند در صورتی که سوال اکبر11 دقیقا به 2.5 هم مربوط میشه اگر کسی میدونه جواب بده لطفا - از مدیر انجمن چنین جوابی بعیده اگر پشتیبانی نمی شود در این سایت کلا بخش جوملا 1.5 در انجمن را غیر فعال کنید بهتر خواهد بود

دقیقا به 2.5 مربوط میشه ؟ ماژول جوملا 1.5 به 2.5 میخوره ؟

وقتی جوملاجهانی گفت دیگه بروزرسانی نسخه 1.5 روی سرور قرار نمیگیره و پشتیبانی از این نسخه به پایان رسیده ، توسعه دهنده ها و برنامه نویس ها دیگه وقت خودشون رو صرف اون نسخه قدیمی نکردن و اومدن سراغ 2.5 و حتی نسخه ناپایدار 3 ! خیلی ها اصلا فایل های نسخه 1.5 رو از روی سرور حذف کردند .

بزرگترین مرجع افزونه های جوملا هم ، مرجع افزونه های جوملا جهانی هست که الان میبینید افزونه های جوملا 1.5 رو برداشته ( حتی آرشیو هم حذف شده ).

خوب از این ها بگذریم . از یه سایت دیگه یه ماژول 1.5 پیدا کردیم (البته ممکنه از سرور حذف شده باشه و اون موقع مشکل دیگر). کاربر نصب کرد و استفاده کرد و به مشکل خورد. خوب ما چکار کنیم؟ کی اون افزونه رو ویرایش کنه ؟ سازنده به گردن میگیره ؟ از طرف دیگه ما ماژول رو معرفی کردیم. این سایت افزونه ی دیگه ای نمیخواد ؟طراح سایت افزونه ی جدید دید و پی برد به سایتش نمیخوره چی ؟

یک مشکل مهم دیگه بحث امنیته. چرا جوملا در ماه 3 4 نسخه بروزرسانی ارائه میده ؟ بیکاره ؟ خیر ، بهشون باگ گزارش میدن . راه نفوذ به مدیریت محتوا و دستکاری اطلاعات !

اگر من گفتم به نسخه های بالا مهاجرت کنند به نفع خودشون بود. چون مطمئنم یه جای دیگه به مشکل میخورن.

ولی اگر هنوز هم میخواهید از جوملا 1.5 استفاده کنید خیلی خوب. این هم پلاگین مطالب مرتبطش : SJ Content Related News - Joomla! Plugin

برای دوستانی هم که از 2.5 و 3 استفاده میکنند ، هم پلاگین بالا نسخه های بالاتر داره و هم میتونید از این بخش افزونه مناسب کارتون رو انتخاب کنید : Related Items - Joomla! Extensions Directory

ضمنا بحث غیرفعال کردن بخش جوملا 1.5 در بین مدیران انجمن مطرح شده ولی به صلاحدید مدیران فعلا به بعد موکول شده. حالا اگر نظری دارید ، میشنویم !!

موفق باشید

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری