abarghoei

یک مشکل برای اپن کارت اگر کسی بلده کمکم کنه

3 پست در این موضوع

میدونم به شما ربطی نداره ولی اگر کسی میتونه کمک کنه جوابم رو بده تا سایت درست بشه

با سلام

دوستان این دفعه دوم هست که وقتی داشتم ماژول نصب میکردم اینجوری شد

این ارور توی صفحه اصلی میاد

Fatal error: Cannot redeclare ModelCatalogProduct::getProductsByCategory() in /home/refahesh/public_html/vqmod/vqcache/vq2-catalog_model_catalog_product.php on line 161

توی لاگ های خطا ها هم این رو زده

******************************0_Sun.log*********** ********************

---------- Date: 2015-06-28 2317 ~ IP : 151.233.91.101 ----------

REQUEST URI : /admin/index.php?route=common/home&token=beb312bf85f047be9645871e0bbcc7e7

MOD DETAILS:

modFile : /home/refahesh/public_html/vqmod/xml/vqmod_admin_clear_serialized_cache.xml

id : Admin Clear Serialized Cache

version : 1.0

vqmver : 2.1.4

author : Kyle Agronick

File Name : admin/view/template/common/home.tpl(0)

VQModObject::applyMod - SEARCH NOT FOUND (ABORTING MOD): <h1><img src="view/image/home.png" alt="" /> <?php echo $heading_title; ?></h1>

----------------------------------------------------------------------

******************************1_Mon.log*********** ********************

---------- Date: 2015-06-29 1027 ~ IP : 151.233.90.147 ----------

REQUEST URI : /admin/index.php?route=common/home&token=9df5c42eb60015e19c6aa90164912819

MOD DETAILS:

modFile : /home/refahesh/public_html/vqmod/xml/vqmod_admin_clear_serialized_cache.xml

id : Admin Clear Serialized Cache

version : 1.0

vqmver : 2.1.4

author : Kyle Agronick

File Name : admin/view/template/common/home.tpl(0)

VQModObject::applyMod - SEARCH NOT FOUND (ABORTING MOD): <h1><img src="view/image/home.png" alt="" /> <?php echo $heading_title; ?></h1>

----------------------------------------------------------------------

---------- Date: 2015-06-29 12:09:17 ~ IP : 151.233.90.147 ----------

REQUEST URI : /admin/index.php?route=common/home&token=991d078f00fc3004c38629278d9be46b

MOD DETAILS:

modFile : /home/refahesh/public_html/vqmod/xml/vqmod_admin_clear_serialized_cache.xml

id : Admin Clear Serialized Cache

version : 1.0

vqmver : 2.1.4

author : Kyle Agronick

File Name : admin/view/template/common/home.tpl(0)

VQModObject::applyMod - SEARCH NOT FOUND (ABORTING MOD): <h1><img src="view/image/home.png" alt="" /> <?php echo $heading_title; ?></h1>

----------------------------------------------------------------------

اگر کسی میدونه باید کدوم ماژول رو غیر فعال کنم یا مشکل از کجاست بگه تا درستش کنم والله خسته شدم .

نسخه اپن کارت 1.5.64

مدیریت کاملا سالمه ولی صفحه اصلی اروری که نوشتم رو میده

Share this post


Link to post
Share on other sites

نمیدونم چون بعدازظهر هست کسی جواب نمیده یا اینکه این انجمن به این بزرگی که قبلا هم سرعت جواب دادنش رو دیدم دیگه پیر شده .

Share this post


Link to post
Share on other sites

اول از همه کش ویکیو مدت رو خالی کن بعد برو داخل ویکو مد اون Xml رو برسی کن vqmod_admin_clear_serialized_cache.xml و حدفش کن از نسخه انجمن ما استفاده کردی یا انجمن Ir

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری