7 پست در این موضوع

درود

در حین نصب یک کامپوننت در لوکال به مشکل Internal Server Error برخوردم و دیگه به صفحه مدیریت نمی تونم دسترسی پیدا کنم. لطفا راهنمایی

Share this post


Link to post
Share on other sites

درود

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at admin@example.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Apache/2.4.9 (Win64) PHP/5.5.12 Server at localhost Port 80

این پیغام رو میده

Share this post


Link to post
Share on other sites

درود

این هم پیغام های سرور ارور لاگ هستش

[sun Dec 20 11:04:50.069127 2015] [mpm_winnt:notice] [pid 2704:tid 404] AH00455: Apache/2.4.9 (Win64) PHP/5.5.12 configured -- resuming normal operations

[sun Dec 20 11:04:50.084727 2015] [mpm_winnt:notice] [pid 2704:tid 404] AH00456: Apache Lounge VC11 Server built: Mar 16 2014 12:42:59

[sun Dec 20 11:04:50.084727 2015] [core:notice] [pid 2704:tid 404] AH00094: Command line: 'c:\\wamp\\bin\\apache\\apache2.4.9\\bin\\httpd.exe -d C:/wamp/bin/apache/apache2.4.9'

[sun Dec 20 11:04:50.100327 2015] [mpm_winnt:notice] [pid 2704:tid 404] AH00418: Parent: Created child process 1652

[sun Dec 20 11:04:50.599528 2015] [mpm_winnt:notice] [pid 1652:tid 312] AH00354: Child: Starting 64 worker threads.

[sun Dec 20 11:05:19.932580 2015] [core:alert] [pid 1652:tid 828] [client 127.0.0.1:49433] C:/wamp/www/joomla34/.htaccess: Invalid command 'RewriteEngine', perhaps misspelled or defined by a module not included in the server configuration

[sun Dec 20 11:11:09.829814 2015] [core:alert] [pid 1652:tid 828] [client 127.0.0.1:49659] C:/wamp/www/joomla34/.htaccess: Invalid command 'RewriteEngine', perhaps misspelled or defined by a module not included in the server configuration

مرسی

Share this post


Link to post
Share on other sites

روی لوکال کار میکنید؟ بخش کاربری سایت بالا میاد؟

فایل error log خودتون رو چک کنید ببینید چه خطایی دارید

Share this post


Link to post
Share on other sites

درود

مشکل با برگردوندن فایل اچ تی اکسس درست شد فقط الان تو سی تو روت دو تا اچ تی اکسس هست آیا اشکالی نداره

سپاس

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری