sado1214

عدم نمایش محتوای صفحات سایت

10 پست در این موضوع

سلام خدمت دوستان

برای مدتی هست تمام صفحات سایت مطالبش نشون داده نمیشه
روی منو یا عنوان مطلب کلیک میکنم وارد صفحه مرتبط با اون مطلب میشه اما فقط منوهای بالا و فوتر سایت نشون داده میشه و خود مطلب نشون داده نمیشه

چه مطالب معمولی چه محصولات فروشگاهم و حتی فرم تماس با ما و ...
همه چی هم سرجاش هست و درسته خود به خود اینطوری شده

یه افزونه نمایش کتاب هم بود که اول فقط فکر کردم اون مشکل داره که افزونه رو عوض کردم و دوباره تنظیماتش رو انجام دادم الان فقط همون درست نشون داده میشه

لطقفا راهنمایی بفرمایید

Share this post


Link to post
Share on other sites


از تنظیمات قالب ، چک بفرمایید گزینه نمایش کامپوننت ، یا محتوی ، یا چنین لغات هم معنی روی بلی ست شده باشه ، این مشکل به این تنظیم مربوط هست

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites

ممنونمبررسی کردم همچین چیزی پیدا نکردم

میشه دسترسی بدم خودتون هم بررسی کنید

Share this post


Link to post
Share on other sites

تنها چیزی که مربوط به تنظیمات در قسمت تنظیمات قالب هست مربوط میشه به فعال کردن پیش نمایش ماژول ها.

از طرف دیگه بعید میدونم اشکال به این موضوع مربوط باشه چون وقتی یکی از کامپوننت ها را نصب مجدد انجام دادم به درستی نمایش میده و مشکلی نداره.
قاعدتا اگر اشکال به تنظیمات مربوط میشد هیچ کامپوننتی را نیاید نمایش میداد.

 

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites

دوستان من هنوز نتونستم علت این مشکل رو پیدا کنم علی رغم سرچ هایی که انجام دادم 

لطفا دوستان اگر راه حلی به ذهنشون میرسه بگند

ممنون میشم

 

Share this post


Link to post
Share on other sites

سلام علیکم خدمت شما...

تاجایی که بنده خاطرم هست در قالبی که منتشر کردیم این مسئله نبود. قالب اردیبهشت فارسی شده و بهینه شده قالب تجاری TX Nefario  بوده که بصورت تجاری خریداری کردیم. و در نسخه همون زمان بصورت آپدین نهایی در انجمن منتشر شد. حالا آپدیتش کرده باشین به آخرین ورژن جوملا یا فریم ورک اون دیگه مسئله ی دیگری هست...

لینک بدید تا ببنیم دقیقا کدوم بخش ها مدنظرتون هست؟ و کدوم قسمته

موفق باشید و سربلند

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites

بله تقریبا یک سال میشه که این قالب هست و مشکلی نداشته

دقیق نمیدونم بعد از اپدیت جوملا این اتفاق افتاده یا قبلش
یکی از کامپوننت ها رو برای نمونه که مجدد نصب کردم مشکل مربوط به همون صفحه برطرف شد اما بقیه صفحات هنوز مشکل دارند.

اطلاعات رو براتون خصوصی ارسال کردم

ممنونم

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری