armohsen

ارور 500 در قسمت مدیریت

13 پست در این موضوع

با سلام و احترام

ویرچومارت رو که نصب کردم ،با ارور 500 مواجه شرم و الان نمیتونم به مدیریت دسترسی پیدا کنم

afzalcraft.ir/administrator

Share this post


Link to post
Share on other sites

سلام

 

نمایش خطا را روشن کنید ببینید چه خطایی دارید ؟

اگر دسترسی به مدیریت دارید :

مدیریت جوملا > تنظیمات کلی > سربرگ سرور > نمایش خطا > حداکثر > ذخیره

اگر دسترسی ندارید :

فایل configuration.php  جوملا را در روت باز کنید و مقدار display error را برابر با maximum بزارید و ذخیره کنید

Share this post


Link to post
Share on other sites

باسلام

بنده تست کردم مدیریتتون بدون مشکل بالا میاد...خطای 500 رو بعد از لوگین دارید یا کلا قبل از لوگین و در صفحه اول مدیریت خطا دارید؟

Share this post


Link to post
Share on other sites

با سلام و احترام

سری قبل که با بک آپ سایت مشکل حل شد

 

اما الان دوباره در قسمت سایت اینطور شد!!!

afzalserai.ir

Share this post


Link to post
Share on other sites

با سلام و تشکر

روشن کردم 

و متوجه خطا شدم

حالا باید چیکار کنم؟؟؟

Share this post


Link to post
Share on other sites

با سلام

بنده همین الان تست کردم و مشکلی نبود. اگر گاه و بیگاه بااین خطا مواجه میشید . مسئله رو ازطریق هاست پیگیری کنید. چون اگر جوملا مشکل داشته نباید الان کار کنه اما مشخصه که،سیله از جای دیگری هست...

موفق باشید و سربلند

Share this post


Link to post
Share on other sites

با سلام درود 

دیروز جوملا رو به نسخه 3.8.5 آپدیت کردم

ولی الان وقتی وارد مدیریت میشوم با ارور 500 مواجه میشم

Share this post


Link to post
Share on other sites

کامپوننتی بروی جوملا نصب دارید که سازگار با نسخه 3.8.5 جوملا نیست باید آنرا پیدا و بروزرسانی کنید

Share this post


Link to post
Share on other sites

با تشکر از پاسختون

بله حدس میزدم

ولی وقتی به مدیریت دسترسی ندارم چطور این کارو کنم؟

Share this post


Link to post
Share on other sites
با تشکر از پاسختون
بله حدس میزدم
ولی وقتی به مدیریت دسترسی ندارم چطور این کارو کنم؟
میتونید از طریق phpmyadmin فیلد enable افزونه رو ۰ کنید ، در جدول extensions
یا از طریق مدیریت فایل ، نام پوشه رو تغییر بدید از کار بیوفته

Sent from my XT1575 using Tapatalk

Share this post


Link to post
Share on other sites
در در ۱۳۹۶/۱۱/۲۶ ه‍.ش. در 15:25، Masood Ashoori گفته است :

میتونید از طریق phpmyadmin فیلد enable افزونه رو ۰ کنید ، در جدول extensions
یا از طریق مدیریت فایل ، نام پوشه رو تغییر بدید از کار بیوفته

Sent from my XT1575 using Tapatalk
 

سلام و درود

از طریق file maneger اقدام کردم و به انتهای نام کامپوننت ها '1' اضافه کردم.

اما بازم درست نشد

راه دیگه ای وجود نداره ؟؟؟

فکر نمیکنم از ماژول ها یا پلاگین ها باشد.

از طرفی اگر نام همه افزونه ها را تغییر بدم،احتمالا افزونه های جوملا هم غیر فعال میشن،در این صورت مشکلی به وجود نمیآید؟

 

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری