akbari

ارور در لود سایت

5 پست در این موضوع

با سلام

وقتی که سایت لود می شود یک پیغامی در بالای سایت ظاهر میشود


Warning: simplexml_load_string(): Entity: line 1: parser error : StartTag: invalid element name in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

Warning: simplexml_load_string(): <!doctype html> in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

Warning: simplexml_load_string(): ^ in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

Warning: simplexml_load_string(): Entity: line 1: parser error : Extra content at the end of the document in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

Warning: simplexml_load_string(): <!doctype html> in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

Warning: simplexml_load_string(): ^ in /home1/aliakba6/public_html/m/templates/shaper_revibe/features/title.php on line 81

و وقتی که سراق آدرس فایل مذکور در ارور می‌روم و خط 81 این کد می باشد

$xml = simplexml_load_string($string);

لطفا راهنمایی بفرمائید

Share this post


Link to post
Share on other sites

سلام

اینها خطا نیستند، فقط هشداری هست که از سمت قالب سایت شما میاد، قالب سایت رو عوض کنید تست کنید ببینید پیغام ها بازم هستند یا خیر، اگر که پیغام ها برطرف شدند بهتره که قالب سایتت رو بروز کنید، بنظر میاد که php نمیتونه متغییر xml رو بارگذاری کنه.

ضمنا برای امنیت سایتتون حتما نمایش خطا رو روی هیچ بزارید

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites

این تم در هاست های دیگر مشکلی ندارد

اما در هاست میزبان من مشکل دارد

با میزبان هاست تماس گرفتم نتوانستند مشکل را حل کنند

 

تا دیروز این مشکل نبود

اما در دوسایتی که در این میزبان هاست دارم این مشکل وجود دارد

 

Share this post


Link to post
Share on other sites

خب شما با قالب دیگه تست کردید نتیجه رو ببینید؟ اگر مشکل خاصی ایجاد نمیکنه گزارش خطا رو ببندید فکر میکنم زیاد مهم نباشه

Share this post


Link to post
Share on other sites

نمایش خطا را روی هیچ قرار بدید

 

مدیریت جوملا >  سیستم > تنظیمات کلی > سربرگ سرور > نمایش خطا > هیچ > ذخیره

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری