l3ehrad

خطای 0 - Using $this when not in object context

6 پست در این موضوع

سلام به دوستان

چند روز هست که سایت های طراحی شده با جوملا مشکل

0 - Using $this when not in object context

  پیدا کردن

البته بعضی هاشون با آپدیت ورژن php درست شدن و بعضی ها هم هنوز مشکل دارن

قالبی که استفاده میکنم enar هست , از p30template خریدم

فریم ورک برای آپدیت پیغامی نمیده

آدرس سایت dratrli.ir هست

ممنون میشم برای رفع خطا راهنمایی کنید

با سپاس

Share this post


Link to post
Share on other sites
قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست اقتصادی هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل
پروژه دانشجویی | ماژول پرداخت | هاست جوملا | آموزش جوملا | آموزش وردپرس | آموزش ساخت ربات با php | آموزش php | سورس ربات مدیر گروه | آموزش html css | ربات دکمه شیشه ای | آموزش سئو جوملا | آموزش طراحی قالب جوملا | آموزش امنیت و هک جوملا | سایت آگهی مشابه دیوار | آموزش ووکامرس | ربات مدیر گروه |
در در 12/8/2018 در 20:50، levelup گفته است :

سلام

از خود پی سی تمپلیت پرسیدین؟

سلام

آپدیت فریم ورک رو میگن باید به صورت جداگانه خریداری کنید.

قالب آپدیت شده رو داخل پنل قرار دادن ولی مشکل اینجاست که من کلی اطلاعات رو ورژن قبلی دارم که نمیتونم پاک کنم و بیام انتقال بدم رو قالب آپدیت شده جدید

مشکل مربوط به فریم ورک هست ( فریم ورک قالب تجاری هست و آپدیت جدید رو نمیتونم دریافت کنم )

 

Share this post


Link to post
Share on other sites

کلا فریم وورک ها این مشکل رو دارن

از چه فریم وورکی استفاده کردین؟ هلیکس؟ 

قیمت پی سی تمپلت چنده؟

Share this post


Link to post
Share on other sites
در در 12/22/2018 در 14:29، l3ehrad گفته است :

سلام

آپدیت فریم ورک رو میگن باید به صورت جداگانه خریداری کنید.

قالب آپدیت شده رو داخل پنل قرار دادن ولی مشکل اینجاست که من کلی اطلاعات رو ورژن قبلی دارم که نمیتونم پاک کنم و بیام انتقال بدم رو قالب آپدیت شده جدید

مشکل مربوط به فریم ورک هست ( فریم ورک قالب تجاری هست و آپدیت جدید رو نمیتونم دریافت کنم )

 

دوست عزیز مطابق راهنمایی که در لینک بالا ذکر شده مشکلتون مرتفع میشه نیازی هم به نصب مجدد قالب اولیه نیست...

موفق باشید و سربلند

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری