hoda86

مشگلات به روز رسانی جوملا

5 پست در این موضوع

لطفا این مشگل رو برام حل کنید.

موقع نشان دادن سایت این پیغام می اید.

Fatal error: The file /home/behdadki/domains/behdadkianco.ir/public_html/components/com_rsticketspro/router.php was encoded by the ionCube Encoder for PHP 5.0 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0

در مدیریت قسمت افزونه ها ( مدیریت افزونه ها ) خطای زیر را می دهد.

Fatal error: require_once(): Failed opening required '/home/behdadki/domains/behdadkianco.ir/public_html/libraries/joomla/installer/adapters/plugin.php' (include_path='/home/behdadki/domains/behdadkianco.ir/public_html/plugins/system/shlib/shl_packages//ZendFramework-1.11.7-minimal/library:.:/usr/local/php72/lib/php') in /home/behdadki/domains/behdadkianco.ir/public_html/administrator/components/com_sh404sef/classes/baseinstalladapter.php on line 26

Share this post


Link to post
Share on other sites

سلام، از cPanel قسمت انتخاب نسخه php برید و نسخه پایین تری رو انتخاب کنید که با افزونه هاتون سازگاری داشته باشه

Share this post


Link to post
Share on other sites

جوملا به روز رسانی شده به نسحه 3.9.1 .

اروری که داشت می گفت با php5.6 کار نمی کند.

ما ارتقا دادیم سرور php 7.2

 

Share this post


Link to post
Share on other sites
در 13 ساعت قبل، pourdaryaei گفته است :

سلام، از cPanel قسمت انتخاب نسخه php برید و نسخه پایین تری رو انتخاب کنید که با افزونه هاتون سازگاری داشته باشه

الان نسخه 5.6 php انتخاب کردم.موقع باز شدن سایت این پیغام میاد:


Notice: Undefined variable: target_include in /home/behdadki/domains/behdadkianco.ir/public_html/plugins/system/admintools/admintools.php on line 50

Strict Standards: Only variables should be assigned by reference in /home/behdadki/domains/behdadkianco.ir/public_html/plugins/system/byebyegenerator/byebyegenerator.php on line 55

Strict Standards: Only variables should be assigned by reference in /home/behdadki/domains/behdadkianco.ir/public_html/templates/yougrids/yjsgcore/yjsg_core.php on line 26

Strict Standards: Only variables should be assigned by reference in /home/behdadki/domains/behdadkianco.ir/public_html/templates/yougrids/yjsgcore/yjsg_stylesw.php on line 16

و داخل مدیریت خطاری ارتقا php میده.میگه برش گردون بهphp7.1

Share this post


Link to post
Share on other sites

مشکل اصلی شما استفاده نکردن از افزونه های اورجینال هست! شما دارید از فرم سازی استفاده میکنید که به هردلیلی کدش بسته شده و برای اینکه بتونید توی وبسایتتون ازش استفاده کنید از لودر ioncube روی سرورتون استفاده میشه، حالا سیستم مدیریت محتوا پیغام میده که با نسخه php پایین نمیتونه کار کنه و باید اون رو ارتقاء بدید، ولی افزونه های دیگه تون با نسخه جدید php مشکل دارن، شما باید همه افزونه ها و چیزهای جانبی رو بروزرسانی کنید تا بتونید از php نسخه بالاتر استفاده کنید و با مشکلی بر نخورید.

پیشنهاد میکنم هرگز از افزونه های نال شده استفاده نکنید

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری