vahida368

بروز رسانی جوملا

15 پست در این موضوع

سلام و وقت بخیر

میخواستم جوملا را از نسخه 3.8.2 به 3.9.2 ارتقا بدم

ولی همش ارور میده

ERROR:
Could not open archive part file /home/cp28794/public_html/tmp/Joomla_3.9.2-Stable-Update_Package.zip for reading. Check that the file exists, is readable by the web server and is not in a directory made out of reach by chroot, open_basedir restrictions or any other restriction put in place by your host.

چکار کنم درست بشه؟

لطفا راهنمایی کنید

Share this post


Link to post
Share on other sites
قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست اقتصادی هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل
پروژه دانشجویی | ماژول پرداخت | هاست جوملا | آموزش جوملا | آموزش وردپرس | آموزش ساخت ربات با php | آموزش php | سورس ربات مدیر گروه | آموزش html css | ربات دکمه شیشه ای | آموزش سئو جوملا | آموزش طراحی قالب جوملا | آموزش امنیت و هک جوملا | سایت آگهی مشابه دیوار | آموزش ووکامرس | ربات مدیر گروه |

از جوملات بکاپ بگیر بعد بصورت دستی فایل بروزرسانی رو دانلود و توی ریشه جوملات اکسترکت کن

Share this post


Link to post
Share on other sites

از سایت بکآپ بگیر بیار روی لوکال
پکیج نسخه بروز رسانی رو روی لوکال روش نصب کن
دوباره بکآپ بگیر ببر روی هاست
اینطوری اگر دیتابیس هم تغییرات داشته باشه در بروز رسانی انجام میشه

Share this post


Link to post
Share on other sites

ممنون از پاسخگویی

انجام دادم درست شد

الان میخوام افزونه ها را بروز کنم ارور میده:

 

هشدار

JFolder::create: نمی توانید پوشه ایجاد نماییدPath: /home/cp28794
مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_

 

 

چکار کنم درست بشه؟

Share this post


Link to post
Share on other sites

کش جوملا و مرورگرتون رو پاک کنید

مطمئن باشید مسیر پوشه tmp درست باشه ، و همینطور مطمئن باشید این پوشه دسترسی نوشتن رو داره.

Share this post


Link to post
Share on other sites

اگر سایتی که میخواین بروز رسنی کنین همینی هست که تو امضاتون زدین ؟

به نظر میاد از yt framework برای طراحی قالب استفاده کردین. 

Share this post


Link to post
Share on other sites
در 19 ساعت قبل، levelup گفته است :

اگر سایتی که میخواین بروز رسنی کنین همینی هست که تو امضاتون زدین ؟

به نظر میاد از yt framework برای طراحی قالب استفاده کردین. 

سایت دیگه ای هست

https://pasargad8004.ir/

Share this post


Link to post
Share on other sites

برای بروز رسانی افزونه ها؛ اون افزونه رو در فایل tmp در یک پوشه اکسترکت کنید و گزینه نصب از پوشه رو انتخاب و نشانی پوشه ای که در فایل tmp ایجاد کردید رو بدید. قبل از اینکار حتما بکآپ داشته باشید

Share this post


Link to post
Share on other sites

برای اینکه بتونید یه افزونه رو در جوملا نصب کنید باید یه پوشه موقت داشته باشید، جوملا خودش این پوشه رو داره به نام tmp ، باید ببینید مسیر این پوشه آیا درست هست یا خیر، میتونید هرجایی از هاست یه پوشه رو برای اینکار اختصاص بدید، ولی برای اینکه افزونه ها بدرستی نصب بشند باید اجازه نوشتن فایلهای خودش رو توی پوشه ها داشته باشه، برای همین شما باید فایل ها و پوشه های جوملا رو ببینید آیا سطح دسترسی درستی دارند یا خیر ، وقتی سطح دسترسی درسی داشته باشند و اگر هم نام کاربری و پسورد ftp فعال نشده باشه یا اگر فعال شده باشه و اطلاعات صحیح رو به جوملا داده باشید، مشکلی در نصب نخواهید داشت.

 

برای اطلاعات بیشتر مطلب زیر رو مطالعه کنید

https://datadesign.ir/joomla/learn/joomla-tutorial-and-trick/item/330-the-permissions-are-the-files-and-folders-in-the-host.html

Share this post


Link to post
Share on other sites

ایراد کار را پیدا کردم

چون بکاپ سایت دیگه ای را در دامنه جدید آپلود کرده بودم مسیر پوشه Log و temp با نام دیتابیس قبلی بود که بعد از ویرایش مسیر درست شد.

چندتا افزونه بروز شد ولی همچنان 3 تا افزونه بروز نشد!

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_
 
  Quix Pro Updated     سایت     بسته           1.6.6         2.4.1       

 

...............................................................................................................................................................

خطا

RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.5
 

هشدار

افزونه به روز رسانی: نصب سفارشی به طور معمول با شکست مواجه شد.
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی بسته نصب

 

RokSprocket Module       سایت        ماژول         2.1.21              2.1.25   

.....................................................................................................................................................................

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_

 

 

  Unite Slider         مدیر کامپوننت          5.0.8           5.0.16  

 

.........................................................................................................................................................

لطفا راهنمایی کنید

مرسی

 

           

 

Share this post


Link to post
Share on other sites

ایراد کار را پیدا کردم

چون بکاپ سایت دیگه ای را در دامنه جدید آپلود کرده بودم مسیر پوشه Log و temp با نام دیتابیس قبلی بود که بعد از ویرایش مسیر درست شد.

چندتا افزونه بروز شد ولی همچنان 3 تا افزونه بروز نشد!

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_
 
  Quix Pro Updated     سایت     بسته           1.6.6         2.4.1       

 

...............................................................................................................................................................

خطا

RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.5
 

هشدار

افزونه به روز رسانی: نصب سفارشی به طور معمول با شکست مواجه شد.
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی بسته نصب

 

RokSprocket Module       سایت        ماژول         2.1.21              2.1.25   

.....................................................................................................................................................................

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_

 

 

  Unite Slider         مدیر کامپوننت          5.0.8           5.0.16  

 

.........................................................................................................................................................

لطفا راهنمایی کنید

مرسی

 

           

 

Share this post


Link to post
Share on other sites

ایراد کار را پیدا کردم

چون بکاپ سایت دیگه ای را در دامنه جدید آپلود کرده بودم مسیر پوشه Log و temp با نام دیتابیس قبلی بود که بعد از ویرایش مسیر درست شد.

چندتا افزونه بروز شد ولی همچنان 3 تا افزونه بروز نشد!

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_
 
  Quix Pro Updated     سایت     بسته           1.6.6         2.4.1       

 

...............................................................................................................................................................

خطا

RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.5
 

هشدار

افزونه به روز رسانی: نصب سفارشی به طور معمول با شکست مواجه شد.
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی بسته نصب

 

RokSprocket Module       سایت        ماژول         2.1.21              2.1.25   

.....................................................................................................................................................................

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_

 

 

  Unite Slider         مدیر کامپوننت          5.0.8           5.0.16  

 

.........................................................................................................................................................

لطفا راهنمایی کنید

مرسی

 

           

 

Share this post


Link to post
Share on other sites

ایراد کار را پیدا کردم

چون بکاپ سایت دیگه ای را در دامنه جدید آپلود کرده بودم مسیر پوشه Log و temp با نام دیتابیس قبلی بود که بعد از ویرایش مسیر درست شد.

چندتا افزونه بروز شد ولی همچنان 3 تا افزونه بروز نشد!

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_
 
  Quix Pro Updated     سایت     بسته           1.6.6         2.4.1       

 

...............................................................................................................................................................

خطا

RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.5
 

هشدار

افزونه به روز رسانی: نصب سفارشی به طور معمول با شکست مواجه شد.
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی بسته نصب

 

RokSprocket Module       سایت        ماژول         2.1.21              2.1.25   

.....................................................................................................................................................................

 

هشدار

مسیر به روز رسانی مشخص نیست
قبل از بروزرسانی مطمئن شوید که نسخه بروزرسان با جوملای شما سازگار باشد.
 

پیغام

خطا در بروز رسانی COM_INSTALLER_TYPE_TYPE_

 

 

  Unite Slider         مدیر کامپوننت          5.0.8           5.0.16  

 

.........................................................................................................................................................

لطفا راهنمایی کنید

مرسی

 

           

 

Share this post


Link to post
Share on other sites

اون چندتا افزونه ای که بروزرسانی نشده مثل Unite Slider نسخه تجاری هستند و باید خریداری کنید تا بتونید بروزرسانیش کنید، احتمالا دارید از نسخه نال شده استفاده میکنین

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری