xboby

خطا هائی در نصب بک آپ آکیبا در لوکال !؟

5 پست در این موضوع

سلام،

من در دو سایت آنلاین شده جوملا ، آکیبا بک آپ نصب شده در آنها را به نسخه بالاتری ارتقاء دادم و 

پس از  بک آپ گیری از آنها با آکیبا ، خواستم تا آنها را در لپ تا پ بصورت لوکال نصب کنم ولی اشکالات

زیر در آنها رخ داد:

الف - در بک آپ سایت اول که به نسخه 6.3.2 ارتقاء داده شد؛ پس از کلیک برای حذف پوشه :  Installation ،

سایت نمایش داده نمی شود و تنها خطای زیر داده می شود:

Too few arguments to function ContactAjax::getList(), 1 passed in

F:\wamp64\www\prj1\modules\mod_sj_contact_ajax\mod_sj_contact_ajax.php on line 22 and exactly 2 expected

چطور می توانم مشکل فوق را رفع کنم؟

ب- در بک آپ سایت دوم که به نسخه 6.4.0 ارتقاء داده شد؛ پس از کلیک برای حذف پوشه :  Installation ،

صفحه کاملا سفید و خالی نمایش داده می شود!!!

چگونه می توانم اشکال بالا را حل کنم؟

لطفا برای حل مشکلات بالا راهنمائی بفرمائید.

                                                                                                  متشکرم

 

Share this post


Link to post
Share on other sites

سلام

می تونی وارد مدیریت هاشون بشی؟

از کدوم نسخه زمپ داری استفاده می کنی؟

Share this post


Link to post
Share on other sites

سلام،

در اشاره ای که در سوالتان بود، حدس زدم که ممکن است مشکل مربوط به

تفاوت نسخه ومپ هاست با لوکال باشد؛ در لوکال از  ومپ نسخه ؛ 7.2.14 استفاده

می کردم که با تغییر به نسخه ؛ 5.6.4 ، مشکلات فوق حل شدند.

                                  متشکرم

Share this post


Link to post
Share on other sites
در در 2/15/2019 در 12:51، xboby گفته است :

سلام،

در اشاره ای که در سوالتان بود، حدس زدم که ممکن است مشکل مربوط به

تفاوت نسخه ومپ هاست با لوکال باشد؛ در لوکال از  ومپ نسخه ؛ 7.2.14 استفاده

می کردم که با تغییر به نسخه ؛ 5.6.4 ، مشکلات فوق حل شدند.

                                  متشکرم

منظور م تفاوت نسخه php در هاست و لوکال بود که یادم رفت بنویسم ؛

 در لوکال از  php نسخه ؛ 7.2.14 استفاده

می کردم که با تغییر  نسخه php به 5.6.4 ، مشکلات فوق حل شدند.

Share this post


Link to post
Share on other sites
در 7 ساعت قبل، xboby گفته است :

منظور م تفاوت نسخه php در هاست و لوکال بود که یادم رفت بنویسم ؛

 در لوکال از  php نسخه ؛ 7.2.14 استفاده

می کردم که با تغییر  نسخه php به 5.6.4 ، مشکلات فوق حل شدند.

فکر کنم نسخه های اخیر جوملا از PHP7.1 پشتیبانی می کنه و نه بیشتر

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری