levelup

استفاده از دو نسخه phpدر xampp ?

3 پست در این موضوع

سلام

چطور میشه روی xampp دونسخه php 5.6 و php 7.2 رو داشت تا هم جوملا 4 رو بشه اجرا کرد و هم جوملا 3 ؟

Share this post


Link to post
Share on other sites
آموزش ووکامرس قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست ارزان هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش لاراول آموزش cPanel آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل سورس ربات مدیر گروه | ربات مدیر گروه

جوملا 3 رو هم میتونید با php 7 اجرا کنید الان خودم با آخرین نسخه php جوملا 3 رو هم دارم هیچ مشکلی ندارم و میتونید زمپ رو به php نسخه نهایی آپدیت کنید.

ولی باز برای سوالی که دارید خودم تست نکردم متونید لینک زیر رو مطالعه کنید و روشهایی رو که گفتن تست کنید

https://stackoverflow.com/questions/45790160/is-there-way-to-use-two-php-versions-in-xampp

2 کاربر پسند شده

Share this post


Link to post
Share on other sites

سلام

هر دو جوملا هم نسخه 3.9 به بعد  و هم نسخه 4 با 7پی اچ پی  سازگار هستند . روی زمپ دردسر زیاد داره چند نسخه php اما میتونید wamp نصب کنید پشتیبانی از چند نسخه php را داره

2 کاربر پسند شده

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری