sma519

کاربران
  • تعداد ارسال ها

    13
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

11 خوب

درباره sma519

  • درجه
    کاربر معمولی
  • تاریخ تولد
  1. با عرض سلام و خسته نباشید خدمت دوستان گرامی وقتی از web developer برای پیدا کردن کدها استفاده می کنم، آدرس کدهای مربوط به فایل css رو با نام فایل و شماره خط دقیق نشون میده. اما ظاهرا برای کدهای مربوط به فایل php اینطور نیست! یا من نمیتونم پیدا کنم؟ به عنوان مثال وقتی میخوام فیلدهای یک مطلب رو از بالای مطلب به پایین انتقال بدم، آدرس کد مربوطه رو اونطور که web developer نشون میده، نمیتونم از هیچ فایلی پیدا کنم. یعنی web developer ظاهرا کدهای چند فایل رو ترکیبی نشون میده. ممنون میشم اگه راهنمایی کنید. (البته سوال اصلی این هست که چطور میشه مثل css، برای php هم آدرس فایل و شماره خط دقیق بدست آورد) با تشکر قبلی
  2. با سلام مجدد از توجهی که کردین بسیار سپاسگذارم. اون مشکل شکر خدا حل شد. فقط الان یک مورد جدید دارم که تو بخش مدیریت فیلدها، امکان چند ستونه کردن فیلدها وجود نداره اگه بخوام مطابق شکل زیر فیلد تصویر در یک ستون، و مابقی فیلدها در ستون مقابل اون قرار بگیرن، کدهای کجا رو باید دستکاری کنم؟ (فیلدهای عکس زیر روی لوکال ایجاد شدن. اگه برای راهنمایی نیاز دسترسی به سایت هست، روی هاست هم فیلدها رو ایجاد میکنم و اطلاعات دسترسی رو خصوصی در اختیار دوستان قرار میدم.) با تشکر قبلی - محمدی
  3. با عرض سلام و خسته نباشید خدمت دوستان گرانقدر قصد داشتم برای مطالب جوملا 3.8 فیلد سفارشی درست کنم که متاسفانه مطابق عکس پیوست به مشکل برخوردم. نمیتونم آیتم " نوع*" رو باز کنم و براش مقدار تعریف کنم. لطفا بفرمایید کجا اشتباه دارم و یا چطور میتونم این مشکل رو حل کنم. با تشکر قبلی
  4. با سلام و خسته نباشید خدمت دوستان گرانقدر جوملا3 نصب شده من کامپوننت وب لینکها رو نداره. تو اینترنت هم نمیتونم ماژولش رو پیدا کنم. ممکنه دوستان راهنمایی کنن که از کجا پیداش کنم؟ متشکرم
  5. با سلام و خسته نباشید بنده برای تغییر رنگ بعضی از موقعیت های قالب سایتم از ابزار web developer فایرفاکس کمک می گیرم. با کمکش آدرس موقعیت رو در فایل css پیدا میکنم و کد رنگ جدید رو که میزنم، تغییر رو نشون میده. اما وقتی میرم به آدرس مربوطه در قالب سایت و اونجا هم تغییر رو اعمال میکنم، متاسفانه هیچ تغییری نمیکنه. ممکنه دوستان راهنمایی کنن که چرا موفق نمیشم؟ با تشکر
  6. با عرض سلام و خسته نباشید بنده قالب پلاس2 با فریم ورک YT رو رایگان دانلود و نصب کردم. پس از ارتقای نسخه 3.4.4 جوملا به 3.8.12 ، فریم ورک از کار افتاد و قالب به هم ریخت. نسخه YT Framework 3.0.0 رو با YT Framework 3.0.1 جایگزین کردم، مشکل قالب سایت درست شد. البته وقتی بین صفحات جابجا میشم، همه زیر منوها اول نشون داده میشن و بعد با کمی تاخیر محو میشن. اما مشکل اصلی اینه که تو بخش مدیریت فریم ورک کلا از کار میفته و نمیتونم باهاش کار کنم. نسخه YT Framework 3.0.1 رو با YT Freamwork 3.0.3 جایگزین کردم، مشکل که حل نشد هیچ، قالب سایت هم با مثل روز اولش به هم ریخت. لطفا راهنمایی کنید چکار کنم؟ با تشکر قبلی - محمدی
  7. <p>سلام</p>

    <p>مشکل از نحوه تعریف مقادیر بود</p>

    <p>متشکرم.</p>

  8. <p>سلام.</p>

    <p>علت نسخه ی فرم ساز شما هست. نسخه ی مناسب در همون تاپیک خود فرمساز هم قرار داده شده ان را نصب کنید.</p>

  9. <p>سلام آقای فتحی</p>

    <p>در<a href="http://joomlaforum.ir/showthread.php/13551-%E2%96%BC%E2%96%B2-%D9%87%D8%AF%DB%8C%D9%87-%D9%88%DB%8C%DA%98%D9%87-%D9%85%DB%8C%D9%84%D8%A7%D8%AF-%D9%86%D9%88%D8%B1%E2%96%BC%E2%96%B2-%D9%BE%D9%84%D8%A7%DA%AF%DB%8C%D9%86-%D9%87%D8%A7%DB%8C-%D8%A8%D8%A7%D9%86%DA%A9%DB%8C-RSform-%D8%A7%D9%85%D9%88%D8%B2%D8%B4" rel="external nofollow"> این آدرس</a> آموزس RSForm رو ارائه میدین همراه با پلاگین های پرداخت.</p>

    <p>بنده نسخه رایگان و فارسی این کامپوننت استفاده میکنم. برای ایجاد فرم پرداخت تمامی مراحل فیلم شما رو طی میکنم. اما پیش نمایش رو که میزنم, کار نمیکنه.</p>

    <p>آیا به خاطر رایگان بودنه یا دلیل دیگری داره. </p>

    <p>Multiply Prodacts هم تو کامپوننت من دو خط Warning در بالای صفحه میده.</p>

    <p>ممنون میشم اگه راهنماییم کنین.</p>

  10. سلام مدیر گرامی. راه حل شما رو امتحان کردم اما درست نمیشه!!! به ترتیب هر دو زبان رو پیش فرض قرار دادم، اما بازهم آدرس سایت رو که وارد میکنم، خود به خود به بخش لاتین وارد میشه؟؟؟ (پسوند en به جای fa) :dadad4:
  11. با سلام من با آموزشهای ارائه شده در اینترنت و آموزشهای کتاب جوملا سعی کردم سایت خودم رو دو زبانه کنم (فارسی و انگلیسی). مطابق آموزشها زبان فارسی رو هم تعریف میکنم. اما پلاگین "سیستم - انتخاب زبان" رو که فعال میکنم، سایت کلا از rtl به ltr تبدیل میشه با وجود اینکه زبان پیشفرض رو فارسی انتخاب کردم!!! آدرس سایت خود به خود پسوند en میگیره به جای اینکه fa بگیره. لطفا بگین کجا اشتباه می کنم؟ ضمناً مگا منو فقط زمانی نمایش داده میشه که زبان انتخابی روی "همه" باشه. به زبان "فارسی" یا "انگلیسی" که اختصاص میدم، دیگه نشون نمیده؟؟؟ قبلا از راهنمایی هاتون تشکر میکنم.
  12. <p>با سلام و خسته نباشید.</p>

    <p>من طی جستجو ها به سایت شما رسیدم که لایسنس مدت دار فرم ساز rsform به کاربران هدیه کرده بودین.</p>

    <p>من نسخه رایگان این کامپوننت رو نصب کردم اما مشکلاتی مثل : عدم وجود تاریخ شمسی ، برخی مشکلات خواندن حروف فارسی در خروجی ها که بعضی ها با روش های خاص حل میشن ، مشکل در ارسال اطلاعات فرم به ایمیل مدیر و ... رو دارم.</p>

    <p>واسه همین می خواستم نسخه تجاری رو بخرم. اما نمیدونم تا چه حد این مشکلات در این نسخه مرتفع شده؟</p>

    <p>با این اوصاف یه راهنمایی می خواستم. اینکه خرید نسخه تجاری چقدر میتونه متفاوت با نسخه رایگان عمل کنه و این تفاوت ها بیشتر در چه زمینه هایی است.</p>

    <p>و یه خواهش مبنی بر اینکه میتونم لایسنس هدیه مذکور رو به مدت یه هفته جهت تست از شما بگیرم یا خیر؟</p>

    <p>با تشکر - محمدی</p>

  13. دوباره سلام. مو به مو انجام دادم اما باز هم نشد. آقای حیاتی حالا یه سوال دیگه از شما دارم. می خواستم پس زمینه فایل فلش رو حذف کنم که براش دنبال کد گشتم و این رو پیدا کردم <object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" width="200" height="52"> <param name="movie" value="File.swf"> <param name="wmode" value="transparent"> </object> اما اولا ترتیب کد موقع درج در ماژول به هم میخورد، و هم اینکه اصلا فایل فلش رو نشون نمیداد!!! می خوام بدونم در ادامه همین کد <embed> شما، از چه کدی برای این کار میشه استفاده کرد؟ و یا اینکه آیا راه حل بهتری هست یا نه؟ ممنون
  14. دوباره سلام. مو به مو انجام دادم اما باز هم نشد. آقای حیاتی حالا یه سوال دیگه از شما دارم. می خواستم پس زمینه فایل فلش رو حذف کنم که براش دنبال کد گشتم و این رو پیدا کردم <object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" width="200" height="52"> <param name="movie" value="File.swf"> <param name="wmode" value="transparent"> </object> اما اولا ترتیب کد موقع درج در ماژول به هم میخورد، و هم اینکه اصلا فایل رو نشون نمیداد!!! می خوام بدونم در ادامه همین کد <embed> شما، از چه کدی برای این کار میشه استفاده کرد؟ و یا اینکه آیا راه حل بهتری هست یا نه؟ ممنون