pourdaryaei

کاربران
  • تعداد ارسال ها

    77
  • تاریخ عضویت

  • آخرین بازدید

  • Days Won

    8

تمامی ارسال های pourdaryaei

  1. بله ولی من ترجیح میدم تمام این ها رو از طریق کنترل پنل خود جوملا با Akeeba Backup انجام بدم، که فول بکاپ هم میگیره و برای ریستور کردن ساده تره. اگر فقط دیتابیست رو میخای خب این روش ها کفایت میکنه
  2. برای بکاپ گرفتن چندتا راه داری، ساده ترین راهش اینه که از آکیبابکاپ استفاده کنی و از سایتت فول بکاپ بگرید، همینطور همین کار رو میتونید از سی پنل انجام بدید و فول بکاپ بگرید که شامل موارد بیشتری میشه ، شاید هم نیازی به این بکاپ نداشته باشید، مثل ایمیل ها و غیره، مورد سوم هم اینکه میتونید از دیتابیس تون اکسپورت بگیرید و برای ریکاوری ایمپورتش کنید. توی دیتابیس چیزی به اسم delete نیست، شما باید هرچندتا جدولی که لازم هست رو انتخاب کنید و در پایین از گزینه قرقره ای drop رو انتخاب و بعد دکمه Go رو بزنید
  3. سلام از طریق جدول های دیتابیس جوملا باید برید و جدولهای مربوط به افزونه مورد نظرتون رو حذف کنید، دقیق تر بگم این که از پنل مدیریت دیتابیس مثل Adminer یا phpMyAdmin به دیتابیسی که جوملاتون توی اون نصب هست برید، تمام جدول های اون دیتابیس لیست هستند اونجا که بصورت پیشوند ، کاراکتر _ و نام جدول ها موجودن ... حالا کافیه دنبال افزونه مورد نظر بگردید... مثلا: jos_komento jos_komento_users jos_komento_comments jos_komento_warning و غیره ، حالا کافیه شما این چندتا جدول رو حذف کنید، و توجه داشته باشید به جدول های دیگه کاری نداشته باشید... همیشه هم قبل از هر تغییری از وبسایتت بکاپ بگیر
  4. محتوای اختصاصی یعنی اینکه بجای کپی برداری از وبسایت های دیگه سعی کنید مطالب دسته اول رو خودتون بنویسید برای وبسایتتون و بقیه ش رو خودتون گفتید
  5. بله، خطاها ، هشدارها و غیره توی صفحه اصلی سایتت نمایش میده. همینطور از کنسول مرورگرت هم میتونید خطاهای جاوا اسکریپت رو مشاهده کنی
  6. دیتابیستون رو فیکس کنید احتمالا درست میشه
  7. بهترین راهش استفاده از Google Ads هست و تولید محتوای اختصاصی با اون کلمات کلیدی
  8. وقتی که شما گزارش خطا رو روشن بذارید ( اصلا پیشنهاد نمیکنم گزارش خطا رو همیشگی روشن بگذارید ) یکسری اطلاعاتی بصورت هشدار، خطا و یا چیزای دیگه میتونید ببینید، که این اطلاعات معمولا برای درک مطلب کفایت میکنه. برای مثال شما نسخه قدیمی یک افزونه رو دارید و چون تجاری بوده به روزرسانی نکردید، درصورتی که جوملا و PHP شما به روز شده، حالا شما یک هشداری مثل خط زیر رو دریافت میکنید که درمورد بروزرسانی نسخه php یا جوملاست و اون افزونه سازگاری کامل با بقیه ماجرا نداره ... Deprecated: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in /home7/lcfmusic/public_html/lcfshop/libraries/joomla/string/string.php on line 27 توجه بسیار مهم: درصورت روشن بودن گزارش خطا، هکرها هم مستقیما میتونند اینگونه خطاها رو ببینند و امنیت وبسایت شما بیشتر به خطر میوفته
  9. https://www.dorsawi.com/blog/چرا-نباید-از-افزونه-ها-و-قالب-های-نال-شده-استفاده-کنیم
  10. نمیتونم مطلبی که نوشتم رو ویرایش کنم ، اگر از نظر مدیران انجمن مشکلی نیست که لینک مطلبی رو میگذارم ، مطالعه کنید در همین مورد هست
  11. یکی از دلایل اصلی استفاده از php نسخه 7 بخاطر امنیت اون هست، کلا هر نرم افزاری به دو دلیل به روز رسانی میشه ، اول اضافه کردن امکانات جدید، دوم رفع عیب نسخه های قبلی و پچ کردن مشکلاتش. خب وقتی جوملا به روز میشه هم به همین دلیل هست که یا امکانات جدیدتری اضافه بشه یا اینکه مشکلاتش رفع بشه، از اونجایی که بروزرسانی کردن خود جوملا به تنهایی ضامن امنیت سایتتون نیست، شما باید بصورت دوره ای تمام افزونه هاتون که نصب هست رو باید به آخرین نسخه به روز کنید، شما بعد از نصب جوملا یک مسائل روتینی رو باید انجام بدید که من توی وبلاگم در اینمورد نوشتم و توصیه میکنم حتما رعایت کنید. خب حالا میرسیم به سوال شما، خب توسعه دهنده ها همیشه سعی دارند افزونه های خودشون رو همگام با جوملا به روزرسانی کنند و مشکلاتشون رو هم رفع کنند، با مشاهده لاگ تغییرات بروزرسانی افزونه ها از وبسایت توسعه دهنده میتونید بفهمید که این افزونه با چه نسخه ای از php و یا جوملا سازگاری داره و اگر نبود میتونید از پشتیبانیشون بپرسید... همیشه قبل از هر تغییر بزرگی توی سایتتون ازش نسخه پشتیبان تهیه کنید
  12. شما باید وبسایت خودتون رو آنالیز کنید و همینطور نتیجه جستجوهایی که در موتورهای جستجو این کلمات رو به وبسایت شما مرتبط میکنه، از ابزارهای گوگل استفاده کنید تا بهترین نتیجه رو بگیرید و وقتی آنالیزتون نسبت به کلماتی که بیشتر جستجو شده و به سایت شما ختم شده رو پیدا کردید، از این کلمات بیشتر در سئوی سایتتون استفاده کنید.
  13. البته باید اضافه کنم که نال به معنی ساده تر همون کرک شده هست، یعنی نرم افزار دستکاری شده، حالا به این معنی نیست که حتما برای وبسایت شما مضر هست یا نیست، ولی قانون کپی رایت رو نقض کردید.
  14. سلام هر نرم افزاری که شما نوشته باشید اگر بدون اجازه شما شخص دیگه ای بفروش برسونه نال هست، مگر اینکه اجازه نامه رسمی از شما داشته باشه، یعنی ریسلر باشه که معمولا اینطوری نیست برای RSForm
  15. من متوجه مشکل شما نمیشم، الان تو سایتتون دوتا منو دارید که بنظر میاد به چیزی مرتبط نیست ولی مطالبتون رو خب توی صفحه اصلی نمایش دادین...
  16. میتونید از فاصله انداز یا لینک خارجی با هشتک استفاده کنید، ضمنا مطالب مربوط به جوملای 2.5 با جوملای 4 چندان متفاوت نیست میتونید از همون آموزش استفاده کنید
  17. شما باید یه مجموعه به نام آموزش درست کنید، بعد مطالبتون رو تحت این مجموعه ایجاد کنید، یک منو هم به این مجموعه ربط بدید تا وقتی که منوی مورد نظر رو کلیک کردید بصورت بلاگ مطالبتون رو نمایش بده
  18. مشکل اصلی شما استفاده نکردن از افزونه های اورجینال هست! شما دارید از فرم سازی استفاده میکنید که به هردلیلی کدش بسته شده و برای اینکه بتونید توی وبسایتتون ازش استفاده کنید از لودر ioncube روی سرورتون استفاده میشه، حالا سیستم مدیریت محتوا پیغام میده که با نسخه php پایین نمیتونه کار کنه و باید اون رو ارتقاء بدید، ولی افزونه های دیگه تون با نسخه جدید php مشکل دارن، شما باید همه افزونه ها و چیزهای جانبی رو بروزرسانی کنید تا بتونید از php نسخه بالاتر استفاده کنید و با مشکلی بر نخورید. پیشنهاد میکنم هرگز از افزونه های نال شده استفاده نکنید
  19. مشکل باید از سمت کامپوننت sh404sef باشه، چیزی که توی خطاها مشخص هست، قسمت اولی و دومی فقط هشدار هست ولی بخش آخری خطای مهلک هست که باید رفع بشه تا وبسایتتون بالا بیاد، بهتره همیشه قبل از بروزرسانی از وبسایت نسخه پشتیبان تهیه کنید، و حالا هم که با مشکل برخوردید، از مسیر ذکر شده برید و پلاگین های Sh404sef رو پاک و یا تغییر نام بدید ببینید مشکل برطرف میشه یا خیر، بعد که سیستم بالا اومد، افزونه هاتون رو بروزرسانی کنید. توجه کنید، بیخود از هر افزونه ای استفاده نکنید و تا جایی که ممکن هست از کمترین افزونه ها در وبسایتتون استفاده کنید
  20. سلام، از cPanel قسمت انتخاب نسخه php برید و نسخه پایین تری رو انتخاب کنید که با افزونه هاتون سازگاری داشته باشه
  21. لینک زیر رو مطالعه کنید، طریقه بکارگیری CSS روی مرورگرهای مختلف رو توضیح داده که شما هم میتونید از این روش استفاده کنید https://www.codeproject.com/Tips/1167666/How-to-Apply-CSS-HACKS-for-Different-Browsers-Chro
  22. شما قبل از ارتقای جوملاتون باید فکری برای قالب و افزونه هاتون بکنید. تمام سیستم های مدیریت محتوا از لحاظ امنیتی آسیب پذیر هستند، مخصوصا اینکه وبسایتهایی که از افزونه های زیادتری استفاده میکنند، برای اینکه این آسیب پذیری ها رو کمتر کنید و وبسایت خودتون رو ایمن نگه دارید راهی ندارید جز اینکه همیشه هسته وبسایت و تمام افزونه هاتون به روز باشه.
  23. pdf

    لینک زیر رو مطالعه کنید https://helpx.adobe.com/acrobat/using/add-watermarks-pdfs.html https://www.epubor.com/how-to-add-watermark-to-pdf.html
  24. سلام من الان با فایرفاکس فاکوس تست زدم مشکلی نداشت منوهاتون
  25. سلام احتمالا در نمای بلاگ تنظیمات نمایش برچسب غیرفعال هست. مطمئن باشید که تنظیمات نمایش رو از مطلب / تنظیمات / مطالب ... مجموعه و همینطور تنظیمات منوها ، گزینه نمایش برچسب روشن باشه