Mahboobe.Maleki

پلاگین های Zend برای نصب Jomsocial

14 پست در این موضوع

ارسال شده در (ویرایش شده)

یکی از مشکلات شایع هنگام نصب jomsocial، نصب نشدن پلاگین پک های شماره 1 و 5 هست که باعث عدم کارکرد این کامپوننت میشه. و علی رغم حذف و نصب مجدد کامپوننت ،بعضی وقتا اینطوری میشه و سر نصب این زند پلاگین ها، کار گیر میکنه.

اینجا کل Zend plugin-pack رو برای دوستان پیوست کردم. بعد از نصب jomsocial (با وجود پیغام خطای پلاگین های زند)، پلاگین ها رو یکی یکی نصب کنید (یا فقط پلاگینی رو که خودش اعلام میکنه نیست نصب کنید)

:)

ویرایش شده در توسط Mahboobe.Maleki
غلط املایی!

Share this post


Link to post
Share on other sites

نیاز خیلی از دوستان بود

به دلیل تحریم ، بخش مربوط به این پلاگین ها در گوگل باز نمیشد که این دردسری شده بود برای کاربران .. :ds6a5d:

Share this post


Link to post
Share on other sites

نه خیر نمیشه روی لوکال نصب کرد. ولی فکر کنم اگه نیاز هاش رو برطرف کنید نصب شه! ولی بیشتر دردسر داره براتون

Share this post


Link to post
Share on other sites

اگه موقع نصب در مرحله نصب پلاگین های زند گیر کرد ، بذارید تکمیل شه بعد پلاگین های زند رو دستی نصب کنید

Share this post


Link to post
Share on other sites
یکی از مشکلات شایع هنگام نصب jomsocial، نصب نشدن پلاگین پک های شماره 1 و 5 هست که باعث عدم کارکرد این کامپوننت میشه. و علی رغم حذف و نصب مجدد کامپوننت ،بعضی وقتا اینطوری میشه و سر نصب این زند پلاگین ها، کار گیر میکنه.

اینجا کل Zend plugin-pack رو برای دوستان پیوست کردم. بعد از نصب jomsocial (با وجود پیغام خطای پلاگین های زند)، پلاگین ها رو یکی یکی نصب کنید (یا فقط پلاگینی رو که خودش اعلام میکنه نیست نصب کنید)

:)

ببخشید بر روی جوملا 2.5 هم نصب میشن این پلاگین ها؟ چون من برای جوملا 2.5 پلاگین های zend رو پیدا نکردم.

با تشکر.

Share this post


Link to post
Share on other sites

با سلام و عرض ادب.

این لینک ها خراب و دانلود نمیشن .

با توجه با نیاز اکثر جوملایی ها لطفا آنها را اصلاح و منتشر کنید.

Share this post


Link to post
Share on other sites
با سلام و عرض ادب.

این لینک ها خراب و دانلود نمیشن .

با توجه با نیاز اکثر جوملایی ها لطفا آنها را اصلاح و منتشر کنید.

پلاگینهای زند در نسخه های قدیمی جومسوشیال مورد استفاده قرار میگرفت روی نسخه های جدید تا جایی که اطلاع دارم این پلاگینها حذف شدن و نیازی به اونها نیست

Share this post


Link to post
Share on other sites

ممنون از پاسخ تون.

من موقع نصب ورژن 2.8 بعد از اینکه رو دکمه نصب کلیک میکنم از مرحله دوم عبور نمیکنه و کلیدش غیر فعال میشه.

باید چیکار کنم؟؟؟

لطف کنین راهنمایی کنین

Share this post


Link to post
Share on other sites

نسخه ای که نصب میکنید قدیمی هست بگردید و نسخه جدیدترش رو پیدا کنید نسخه های جدیدتر امکانات بهتری هم دارن

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری