tv7748

چرا موقع نصب قالب، JInstaller: :نصب: فایل نصب XML یافت نشد -- مي آيد؟؟؟

18 پست در این موضوع

بسته اي رو جهت نصب جوملا بارگزاري و نصب مي كنم

اين پيام مياد

JInstaller: :نصب: فایل نصب XML یافت نشد -- مي آيد؟؟؟

بايد چه كنم؟

Share this post


Link to post
Share on other sites

ببینید شاید

1- فایلتون رمز داره

2- ابتدا از حالت فشرده خارج کنید و سپس محتوای درون پوشه " JInstaller" زیپ کنید

Share this post


Link to post
Share on other sites

چرا موقع نصب قالب، JInstaller: :نصب: فایل نصب XML یافت نشد -- مي آيد؟؟؟

Share this post


Link to post
Share on other sites
چرا موقع نصب قالب، JInstaller: :نصب: فایل نصب XML یافت نشد -- مي آيد؟؟؟

مسیرهایی رو که گفتم چک کردید؟

Share this post


Link to post
Share on other sites

سلام منم همین مشکلو دارم . اون مسیرایی که گفتید نبود نداره .

Share this post


Link to post
Share on other sites

بسته جوملا رو نمیتونید که در جوملایی که نصب هست نصب کنید!!

اگه ماژول یا کامپنونت یا پلاگین هست و این مشکل رو دارین میتونه مربوط باشه با ورژن جوملا نسبت با ورژن اون افزونهgift

Share this post


Link to post
Share on other sites

چرا موقع نصب قالب خطای xml میدهد به صورت واضح بگین که چیکار کنم درست بشه.با تشکر

Share this post


Link to post
Share on other sites
چرا موقع نصب قالب خطای xml میدهد به صورت واضح بگین که چیکار کنم درست بشه.با تشکر

درود

دوست عزیز بارها به این سوال پاسخ داده شده . این تاپیک هم که شما لطف کردید داخلش پست زدید مربوط به دو سال پیشه .

شما الان چیو میخواید نصب کنید ؟ کدوم قالب رو روی چه نسخه ای از جوملا . بیشتر توضیح بدید

Share this post


Link to post
Share on other sites
چرا موقع نصب قالب خطای xml میدهد به صورت واضح بگین که چیکار کنم درست بشه.با تشکر

ضمن خوش آمد به جوملا فروم

مواردی رو که در این تاپیک مطرح شده بررسی کردید؟

Share this post


Link to post
Share on other sites

سلام

من هم این مشکل رو دارم مواردی رو هم که گفته بودین چک کردم مسیر

public $log_path = 'C:\\wamp\\www\\mt/logs';
public $tmp_path = 'C:\\wamp\\www\\mt/tmp';

که فکر می کنم درست باشه

جالبه که وقتی سایتم روی هاست هست هیچ مشکلی نداره ولی وقتی ازش بکاپ می گیرم و می خوام روی لوکال تست کنم دچار این مشکل می شه

ممنون می شم راهنمایی کنید

سپاس

Share this post


Link to post
Share on other sites

سلام

من هم این مشکل رو دارم مواردی رو هم که گفته بودین چک کردم مسیر

public $log_path = 'C:\\wamp\\www\\mt/logs';
public $tmp_path = 'C:\\wamp\\www\\mt/tmp';

که فکر می کنم درست باشه

جالبه که وقتی سایتم روی هاست هست هیچ مشکلی نداره ولی وقتی ازش بکاپ می گیرم و می خوام روی لوکال تست کنم دچار این مشکل می شه

ممنون می شم راهنمایی کنید

سپاس

Share this post


Link to post
Share on other sites

دوستان سلام

اجازه میدهید ما هم از این گفتگو ها استفاده کنیم و مشکل خودم را هم مطرح کنم.

من هم مشکل  JInstaller: :نصب: فایل نصب XML یافت نشد  را دارم فایل من هم ضمیمه شده.

جوملا من 3.8.1 است.

تشکر

keycaptcha_UNZIPFIRST.zip

Share this post


Link to post
Share on other sites

درود

این فایل یک افزونه نیست!!درون این فایل فولدرهای دیگه ای هستن با نسخه های متفاوت.

فایل رو از زیپ خارج کنید و نسخه ای که مد نظورتونه نصب کنید

Share this post


Link to post
Share on other sites

دوستان سلام

اجازه میدهید ما هم از این گفتگو ها استفاده کنیم و مشکل خودم را هم مطرح کنم.

من هم مشکل  JInstaller: :نصب: فایل نصب XML یافت نشد  را دارم فایل من هم ضمیمه شده.

جوملا من 3.8.1 است.

تشکر

Share this post


Link to post
Share on other sites

ضمن تشکر از شما

فایل اصلی درون این فایل است که یک پلاگین است plg_keycaptcha_v5.0.10 . مشکل روی همین فایل است که نصب نمیشود. لطفا راهنمایی بفرمایید.

 

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری