pouramin

پلاگين فارسي نمايش فايل هاي پي دي اف(pdf)

9 پست در این موضوع

با عرض سلام.نام اين پلاگين enbed_pdf هستش و بنده در ايام نوروز ترجمش كردم.

به وسيله اين پلاگين ميتونيد فايل هاي پي دي اف خودتون رو در صفحه وب به اجرا بگذاريد.

از امكانات اين پلاگين:

با نسخه هاي 1.5 و 1.6 و 1.7 سازگاري كامل دارد.

قابليت انتخاب نمايشگر: 1-نمايشگر گوگل 2-نمايشگر برنامه adobe pdf

قابليت انتخاب ارتفاع و عرض دلخواه

نوار ابزار برنامه Adobe Reader

پنل علامت برنامه Adobe Reader

نوار اسكرول برنامه Adobe Reader

نوار جستجو برنامه Adobe Reader

لينك نظرات پي دي اف

نگهدارنده مكان لينك پي دي اف

پروکسی

_________________________________

براي درج پي دي اف در مطلب از كد زير استفاده كنيد.

فقط بجاي heinelt.info/pdf/ds_futro_s300.pdf آدرس سايت خودتون رو بزنيد.

{pdf}http://heinelt.info/pdf/ds_futro_s300.pdf|height:400|width:300|app:google{/pdf}

سايت سازنده

بجاي دمو عكس از مديريت و نمايش در مطلب رو گذاشتم

اميدوارم مورد تاييد اساتيد عزيز قرار گرفته باشه.

Share this post


Link to post
Share on other sites
آموزش ووکامرس قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست ارزان هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش لاراول آموزش cPanel آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل سورس ربات مدیر گروه | ربات مدیر گروه

با تشکر از زحمت شما

البته تو سایت سازنده ش، نسخه های مجزایی برای 1.5 و سری 1.7-2.5 گذاشته. (من پیوست کردم)

Share this post


Link to post
Share on other sites

با تشكر از boobe عزيز.

اگر دوستان نيازي به ترجمه نسخه هاي 1.7 و 2.5 داشتند اطلاع بدن تا ترجمه كنم.

موفق باشيد

Share this post


Link to post
Share on other sites
با تشكر از boobe عزيز.

اگر دوستان نيازي به ترجمه نسخه هاي 1.7 و 2.5 داشتند اطلاع بدن تا ترجمه كنم.

موفق باشيد

سلام نيكي و پرسش برادر من

ممنون ميشم فارسيش بكنيد

Share this post


Link to post
Share on other sites
با تشکر از زحمت شما

البته تو سایت سازنده ش، نسخه های مجزایی برای 1.5 و سری 1.7-2.5 گذاشته. (من پیوست کردم)

الان دقیقا برای 2.5 کدام گزینه اش میشه

Share this post


Link to post
Share on other sites
الان دقیقا برای 2.5 کدام گزینه اش میشه

اولی برای 2.5 هم جواب میده . تو پست خانم مالکی گزینه اولی

Share this post


Link to post
Share on other sites

سلام

من این پلاگین رو نصب کردم ولی بعد از فعالسازی پلاگین، سایت رو که باز می کنم به جای نمایش سایت این پیغام رو میده که تو عکس ضمیمه کردم!

وقتی پلاگین رو غیرفعال میکنم دوباره سایت باز میشه.[ATTACH=CONFIG]7401[/ATTACH][ATTACH=CONFIG]7401[/ATTACH]

Share this post


Link to post
Share on other sites
از پیام خطا مشخص هست که شما فایلی به نام browser.php در مسیر مورد اشاره ندارید

خب باید چه کنم؟!

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری