maani00

مشکلات پیش آمده در صورت استفاده از جوملا 1.5

10 پست در این موضوع

سلام دوستان، در صورتی که من بخوام از جوملا 1.5 استفاده کنم و کارمو باهاش پیش ببرم، آیا می تونم و مشکل خاصی و جدی برام پیش نمیاد؟

ازین بابت گفتم که چون جوملا تا نسخه 3.5 هم اومده. بنا به دلایلی مجبورم حتما از نسخه قدیمی تر جوملا یعنی نسخه 1.5 استفاده کنم

Share this post


Link to post
Share on other sites

درود

مشکلات که یکی دو تا نیست . جوملا 1.5 دیگه منسوخ شده . از نظر پشتیبانی و از نظر امنیت و ... دچار مشکل میشید .

کاش شما دلیلی که ناچار به استفاده از جوملا 1.5 هستید عنوان کنید شاید بشه پیشنهاد و راهکار بهتری ارائه داد تا با نسخه های جدید تر جوملا کار کنید

موفق باشید

Share this post


Link to post
Share on other sites
درود

مشکلات که یکی دو تا نیست . جوملا 1.5 دیگه منسوخ شده . از نظر پشتیبانی و از نظر امنیت و ... دچار مشکل میشید .

کاش شما دلیلی که ناچار به استفاده از جوملا 1.5 هستید عنوان کنید شاید بشه پیشنهاد و راهکار بهتری ارائه داد تا با نسخه های جدید تر جوملا کار کنید

موفق باشید

شاید مهمترین دلیل این باشه که من مدتها پیش کلی هزینه برای یه قالب اختصاصی 1.5.26 کردم و حالا اگه بخوام جوملا 3.4.5 رو نصب کنم دیگه قابل استفاده نیست

Share this post


Link to post
Share on other sites

خب شاید مشکلاتی که براتون پیش بیاد خیلی بیشتر براتون هزینه بردار باشه تا خرید حتی یه قالب اختصاصی جدید ضمن اینکه حتما هم شاید نیاز نباشه از قالب اختصاصی استفاده کنید و شاید قالب های آماده حدید جوابگوی نیاز شما باشه

Share this post


Link to post
Share on other sites
خب شاید مشکلاتی که براتون پیش بیاد خیلی بیشتر براتون هزینه بردار باشه تا خرید حتی یه قالب اختصاصی جدید ضمن اینکه حتما هم شاید نیاز نباشه از قالب اختصاصی استفاده کنید و شاید قالب های آماده حدید جوابگوی نیاز شما باشه

با تغییرات نمیشه قالب 1.5 رو مورد استفاده در 3 کرد؟

Share this post


Link to post
Share on other sites

سلام.من نسخه2.5 ميخوام نصب كنم ولي بعد از تعيين زبان به مرحله بعد نميره....همينطور لود ميكنه...:auau::auau:

Share this post


Link to post
Share on other sites

باید اول به 2.5 تبدیل بشه بعد به 3 که کار خیلی پر دردسریه و معمولا کسی خودش رو درگیر این مورد نمی کنه چون یه بحث هسته جوملاست و بحث دیگه افزونه های مورد استفاده . ممکنه شما هسته جوملا رو با زحمت فراوان بتونید ارتقا بدید ولی خیلی از افزونه ها ممکنه با جوملا جدید سازگار نباشن و با مشکل روبرو بشید

Share this post


Link to post
Share on other sites

سلام.من نسخه2.5 ميخوام نصب كنم ولي بعد از تعيين زبان به مرحله بعد نميره....همينطور لود ميكنه...

خواهشا کمکم کنید؟؟؟

Share this post


Link to post
Share on other sites

سلام.من نسخه2.5 ميخوام نصب كنم ولي بعد از تعيين زبان به مرحله بعد نميره....همينطور لود ميكنه...

خواهشا کمکم کنید؟؟؟

برای سوال خودتون باید تاپیک جدا بزنید.

آخرین نسخه جوملا را نصب کنید.جوملا 2.5 دیگه پشتیبانی نداره

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری