gipcenter

مشكل در نمايش مجموعه ها در k2

8 پست در این موضوع

با سلام خدمت دوستان عزيز

من يك مشكل جديد برخوردم با k2 .اگر امكان داره راهنمايي كنيد

من به تازه گي از جوملا 1.5 به جوملا 2.5 مهاجرت كردم و بعد مهاجرت جوملا كامپوننت كي تو را هم نصب و به روش سايت سازنده از 1.5 به 2.5 ارتقا دادم

و الان توي مديريت سايت تمام مجموعه ها و مطالب رو بصورت صحيح و بدون مشكل نمايش ميده و همه فعال هستند ولي داخل سايت نمايش نميده و كامل رفته روي مخ

هرجور تنظيمي هم كه بلد بودم و به ذهنم رسيد انجام دادم ولي باز هم نشد

اگر امكان داره دستي برسونيد تا مشكلم حل بشه

با تشكر

Share this post


Link to post
Share on other sites

فکر کنم شما مشکل تاریخ داشته باشی

(k2 در جوملا ۲.۵ مشکل تارخ داره)

Share this post


Link to post
Share on other sites

تشكر از شما دوست عزيز

من مطالبم رو چك كردم تاريخاشون هم هموني هست كه توي 1.5 بوده يهعني قديمي تر از الان.بعد مشكل اينجاست كه حتي مجموعه ها رو هم نمايش نميده

http://gp-parsian.com/index.php/education

امكانش هست من يوزر و پسورد ادمين رو پ.خ كنم و ببينيد خودتون

يك سري پيغام هاي خطا ميده كه من نمي فهمم

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

مشکل حل شد. چک بفرمایید...

شما در قسمت مجموعه های k2 سطح درسترسی (Access level) رو انتخاب نکرده بودید که با انتخاب عادی مشکل حل شد.

(فقط یک مطلب در مجموعه آموزش وجود داشت.)

پیشنهاد می کنم این روش رو روی بقیه مجموعه ها هم اعمال کنید.

نام کاربری و کلمه عبور خود را حتما تغییر دهید.
ویرایش شده در توسط ghohestan

Share this post


Link to post
Share on other sites

بله درسته اون موضوع حل شد ولي نميدونم چرا خود مجموعه ها و زير مجموعه ها رو نمايش نميده؟فقط مطالب رو مياره.

ميشه لطف كنيد و راهنمايي بفرماييد.

Share this post


Link to post
Share on other sites

همه مطالبی که گفتین قابل تنظیم هستن...

باید تنظیمات k2 و همچنین تنظیمات مجموعه ها رو به دسترسی انتخاب کنید.

سیستم k2 بسیار قوی و تا حدی پیچیده هست (برای اولین کار)

بهتره زمان بیشتری برای یادگیری اون بزارید...

موفق باشید

Share this post


Link to post
Share on other sites

جالب اينجاست كه من رفتم توي لوكال نصب كردم و تمام تنظيماتي كه خواستم رو انجام دادم و همونجوري كه مد نظرم بوده هم توي لوكال نمايش داده

بعدش رفتم توي phpmyadmin لوكال و فيلد params اونو كپي كردم و روي تمام مجموعه هاي خودم برگردوندم ولي بازم مجموعه هارو نمايش نميده و فقط مطالب داخل مجموعه و زير مجموعه را نمايش ميده.

من حتي k2 رو دباره هم نصب كردم ولي بازهم نشده

http://gp-parsian.com/index.php/education

ديگه دارم كچل ميشم

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری