mona1234

مواجه شدن با این پیغام در حین مراحل نصب جوملا usbwebserver

3 پست در این موضوع

با سلام

من با usbwebserver  اقدام به نصب جوملا روی لوکال کردم

ولی زمانی که روی لوکال هاست کلیک میکنم تا وارد مراحل نصب جوملا بشم با یه همچین پیغامی مواجه شدم نمیدونم باید چکار کنم.

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

 

ارتقا php  روی لوکال به چه شکل هستش؟ من هیچ اطلاعاتی در این باره ندارم

Share this post


Link to post
Share on other sites

درود

دوست عزیزم وب سرور UsbWebServer نرم افزار بسیار کاربردی جهت راه اندازی یک وب سرور پرتابل ( قابل حمل ) بروی سی دی یا فلش مموری و ... است

این نرم افزار در واقع با در اختیار داشتن حداقل منابع جهت انجام پاره ای امور میتونه مفید باشه . نسخه PHP‌استفاده شده در این نرم افزار بدلیل اهمیت حجم پایین و سهولت اجرا بصورت پرتابل متاسفانه تا این لحظه نسخه قدیمی است . خطایی هم که سیستم به شما داره میده در همین خصوصه .

شما باید از وب سرور های قدرتمند تر و بروز تر استفاده کنید تا در آینده هم به مشکل بر نخورید . الان Wampserver و Xampp پرچم دار این نرم افزارها هستند .

پیشنهاد میکنم همین امروز به سمت یکی از این دو مهاجرت کنید چون خودم به شخصه تجربه کار با usbwebserver نسخه 8 رو داشتم و میدونم که به مشکل بر میخورید .

موفق باشید

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری