rhoda

مشکل باز شدن سایت

5 پست در این موضوع

سلام دوستان

من توی سایت به مشکلی برخورد کردم که اگه دوستان راهکاری دارن راهنماییم کنن تا حلش کنم خیلی برام مهمه

من دو سایت دارم و در واقع از یکی از سایتها کپی گرفتم و برای سایت دیگه استفاده کردم و برای سایت دوم دیتا بیس جدا تعریف کردم و تنظیماتش رو هم در فایل گانفیگ نام دیتا بیس و پسورد و .. را وارد کردم البته هر دو سایت بر روی ساب دمین های یک دامنه قرار دارند و قبلا سایت به خوبی کار میکرد و مشکلی هم نداشت وحدودا  یک ماهی هم هست که روی سایت کار خاصی انجام ندادم الان که سایت رو چک کردم متوجه شدم بعد از اینکه چند صفحه از سایت رو مشاهده میکنم سایت پیغام

    connection was reset   و یا   Unable to connect

را میدهد با هاستینگ هم که صحبت کردم میگن مربوط به ما نمیشه و مربوط به برنامه سایته روی سایتم هم کامپوننت خاصی نصب نکردم فقط کامپوننت آر اس فایروال نصبه که آی پی چند کشور را مسدود کرده بودم و اونا رو هم باز  کردم

مشکلی که هست گاهی با ریست کردن تنظیمات مودم به طور موقت حل میشه ولی دوباره چند صفحه رو که بازدید میکنم دوباره پیغام داده میشه

خواهشا اگه ممکنه راهنماییم کنید خیلی ضروریه ... برای حلش باید چکار کنم اصلا مشکل مربوط میشه به برنامه سایت یا مودم یا هاستینگ ؟؟

 

Share this post


Link to post
Share on other sites

فراموش کردم بگم با چند سیستم و مودم مختلف هم امتحان کردم روی همشون این مشکل وجود داره

و اینکه سایت من 2 سالی بوده که بدون مشکل کار میکرده و حدودا 3 ماه پیش سایت دوم رو ایجاد کردم و الان این مشکل پیش اومده

 

پاسخی که هاستینگ دادن به این صورته:

{با توجه به بررسی انجام شده متاسفانه لینک مورد نظر دسترسی غیر مجاز نیاز دارد (به دلیل کدنویسی غیر استاندارد) و یا افزونه‌ای امنیتی موجب بروز این مشکل شده است. با ورود به صفحه مذکور IP مراجعه کننده مسدود می‌شود.}

 

Share this post


Link to post
Share on other sites

چرا سایت رو کپی کردید. ؟ پارک دامین استفاده کنید یا ریدایرکت کنید ،
با توضیحاتی که اشاره کردید می‌تونه مشکل از فایل htaccess باشه ، این فایل رو تغییر نام بدید ، و تنظیمات سئو رو خاموش کنید ببینید مشکل مرتفع میشه

Share this post


Link to post
Share on other sites

سلام ممنون از پاسخگوییتون

این مورد رو هم امتحان کردم البته در پنل ادمین فقط mod_rewrite  رو خاموش کردم و htaccess رو تغییر نام دادم اما باز م فایده ای نداشت چند صفحه رو بازدید کنم و یا ctrl+f5 رو که بزنم  The connection was reset نمایش داده میشه .

حتی توی یکی از سایتها اکثر ماژولها رو غیر فعال کردم و تمام لینکهای منو بالای سایت رو هم از حالت انتشار خارج کردم ولی فایده ای نداره .دیگه واقعا نمیدونم مشکل از چیه :(

علت کپی کردن سایت: چون میخواستن دو تا سایت باشه که دقیقا مثل هم باشن فقط اسمشون فرق بکنه بعد یکسری از مطالب و محتویات سایت دوم ، مثل محصولات رو  تغییر بدیم منم برای اینکه کارم راحتتر باشه این کا رو کردم یه مدتی هم خوب بود یکدفعه اینطوری شده

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

مشکل از htaccess هست پارسال با یه همچین مشکلی روبرو شدم...

ویرایش شده در توسط amirparvaneh
تبلیغات

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری