ManJo1

مشکل با نماد اعتماد الکترونیکی

9 پست در این موضوع

سلام وقت به خیر

من کد نماد اعتماد الکترونیکی رو که داخل ماژول سفارشی قرار میدم، لوگو رو داخل ماژول نمایش میده ولی وقتی روش کلیک می کنی هیچ اتفاقی نمی افته ! یعنی اون صفحه ی پاپ آپ باز نمیشه که مشخصات کسب و کار داخلش باشه ... باید چیکار کنم ؟ دقت کردم دیدم خود جوملا کد ها رو یه مقداری حذف میکنه ! داخل سایت ها زیاد جستجو کردم و کارهایی که گفته شده بود ر و انجام دادم ... قبلا این مشکل رو نداشتم یعنی من قبل از این نماد ساماندهی رو داشتم که درست بود و کار میکرد ولی از زمانی که این لوگو رو اضافه کردم دیگه لوگوی ساماندهی هم کار نمی کنه.

 

ممنون میشم راهنمایی کنید

Share this post


Link to post
Share on other sites

وارد phpmyadmin بشود وارد جداول سکشن و ماژول نماد اعتماد که ایجاد کرده اید را باز کنید کد نماد الکترونیک که دریافت کرده اید را انجا قرار دهید و ذخیره کنید

نکته اگر از مدیریت جوملا مجددا ماژول نماد باز و مجددا ذخیره نماید دوباره این مشکل بوجود می اید که باید مرحله بالا تکراکنید

 

Share this post


Link to post
Share on other sites

وارد phpmyadmin بشود وارد جداول سکشن و ماژول نماد اعتماد که ایجاد کرده اید را باز کنید کد نماد الکترونیک که دریافت کرده اید را انجا قرار دهید و ذخیره کنید

نکته اگر از مدیریت جوملا مجددا ماژول نماد باز و مجددا ذخیره نماید دوباره این مشکل بوجود می اید که باید مرحله بالا تکراکنید

 

1 کاربر پسند دیده است

Share this post


Link to post
Share on other sites
در در 12/6/2018 در 00:14، b7610 گفته است :

وارد phpmyadmin بشود وارد جداول سکشن و ماژول نماد اعتماد که ایجاد کرده اید را باز کنید کد نماد الکترونیک که دریافت کرده اید را انجا قرار دهید و ذخیره کنید

نکته اگر از مدیریت جوملا مجددا ماژول نماد باز و مجددا ذخیره نماید دوباره این مشکل بوجود می اید که باید مرحله بالا تکراکنید

 

از شما خیلی ممنونم ولی این روش خیلی پیچیده بود :D تا  phpmyadmin رو متوجه شدم ولی نمی دونم چطوری باید وارد جداول سکشن بشم

در کل ممنونم 

Share this post


Link to post
Share on other sites

با سلام

بهترین حالت این هستش ادیتور پیشفرض جوملا رو بروی کدنگار قرار بدید بعد کدهای ای نماد و... رو داخل ماژول اچ تی ام ال دستی قرار بدید، ذخیره کنید بعدش دوباره ادیتورتون رو به حالت پیشفرض تغییر بدید

 

موفق باشید و سربلند

Share this post


Link to post
Share on other sites

سلام. من نماد اعتمادم توی مرورگر کروم کار می کنه ولی توی مرورگر فایرفاکس اصلا نشون داده نمیشه و جاش خالیه. امکان داره راهنمایی کنید مشکل از کجاست؟ ممنونم

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری