SaeidF

عدم بارگذاری سایت پس از انتقال

2 پست در این موضوع

هاستینگ سایت، پانل سایت رو از DirectAdmin به CPanel تغییر داد. مشتری بعد از چند ماه به من اطلاع داد که سایت چند وقت هست که Load نمی‌شه. من به هاستینگ اطلاع دادم و اون‌ها زیر بار نرفتن. حالا الان سایت بارگذاری نمیشه و پیام زیر رو دارم میبینم. لطفا راهنمایی بفرمایید.

 

Warning: require_once(/home/DATABASE/public_html/includes/defines.php): failed to open stream: No such file or directory in /home/DATABASE/public_html/index.php on line 30

Fatal error: require_once(): Failed opening required '/home/DATABASE/public_html/includes/defines.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/DATABASE/public_html/index.php on line 30

 

Share this post


Link to post
Share on other sites

شما توی وبسایتتون از قالب یا افزونه نال شده چیزی استفاده نکردید؟

احتمال داره وبسایتتون مورد حمله قرار گرفته باشه ، میتونید یک نسخه از جوملا رو ، ترجیحا چیزی که استفاده میکردید رو روی جوملای الانی اکسترکت کنید و فولدر نصبش رو حذف کنید.

ضمنا سایتتون رو برای پاک بودن اسکن کنید.

http://www.dorsawi.com/blog/چگونگی-انجام-بررسی-سلامت-وبسایت-جوملایی

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری