drsmsco

کاربران
  • تعداد ارسال ها

    832
  • تاریخ عضویت

  • آخرین بازدید

  • Days Won

    6

drsmsco last won the day on جولای 3

drsmsco had the most liked content!

اعتبار در انجمن

27 عالی

درباره drsmsco

  • درجه
    متخصص جوملا
  • تاریخ تولد 26/08/67

اطلاعات شخصی

  • شهر سکونت
    اصفهان
  • علاقه مندی ها
    طراحی و بازاریابی
  • شغل
    فروش و بازاریابی

آخرین بازدید کنندگان نمایه

7,232 بازدید کننده نمایه
  1. منو از دو قسمت فعال و غیر فعال میشه این موارد رو برسی کن : 1- از مدیریت قالب هست 2-از قسمت ماژول ها موقعیت منو رو پیدا کن و غیرفعال کن اگر هیچ کدوم از اینها نشد باید با کد های css این کارو انجام بدی
  2. سلام میخوام افزونه های سایت رو آپدیت کنم با خطای زیر مواجح میشم یک خطا رخ داده است . 1062 Duplicate entry '0' for key 'PRIMARY' SQL=INSERT INTO `#__updates` (`update_site_id`,`name`,`description`,`element`,`type`,`folder`,`client_id`,`version`,`detailsurl`,`infourl`,`extra_query`) VALUES ('3','Armenian','','pkg_hy-AM','package','','0','3.4.4.1','https://update.joomla.org/language/details3/hy-AM_details.xml','','')
  3. سلام و درود در آپدیت آخرین نسخه ویرچومارت با مشکل و خطای زیر برخوردم و مدیریت سایتم اصلا کار نمیکنه و خطا میده ولی سایت بالا میاد و اوکیه خطا 1242 - Subquery returns more than 1 row
  4. همین رو نصب کردم و فعال کردم و مشکل دارم البته در افزونه k2 با این مشکل مواجه میشم
  5. نصب کردم و موقع ذخیره با خطای زیر مواجه میشم : DateTime::__construct(): Failed to parse time string (۱۳۹۶-۰۳-۲۳ ۱۱:۴۷:۰۹) at position 0 (�): Unexpected character
  6. مشکل رفع شد : جواب : لطفا در فایل language.php از خط 833 تا 850 را پاک کنید و بعد کد زیر را در خط 833 قرار دهید تا مشکل رفع گردد : $strings = @parse_ini_file($filename); $contents = file_get_contents($filename); $contents = str_replace('_QQ_', '"\""', $contents); $strings = @parse_ini_string($contents);
  7. سلام لطفا کمک کنید در ورژن 3.7.2 این مشکل هست و کد رو هم وارد کردم باز هم فونت سایت دارای مشکله ؟؟؟؟ این کدی هست که قرار دادم : if (!function_exists('parse_ini_file')) { $contents = file_get_contents($filename); $contents = str_replace('_QQ_', '"\""', $contents); $strings = @parse_ini_string($contents); }
  8. در قالب ot_smartsolutions این لینک در مسیر زیر در فایل item.php می باشد : public_html/templates/ot_smartsolutions/html/com_k2/templates/default
  9. من در نسخه 3.7.2 هم با این مشکل روبرو شدم و کد رو قرار دادم در قسمت مربوطه ولی بازم مشکل هست
  10. سپاسگذارم درست شد تشکر از لطف شما اساتید عزیز که همیشه حامی ما بودین تشکر فراوان از جناب زارع و جناب استاد مردانزاده عزیز
  11. ایول مهندس دمت گرم درست شد
  12. از کجا عیب یاب زبان را فعال کنم ؟ مسیر فعال سازیش رو لطف کنید
  13. بهترین حالت اینه که کدهای قبلی رو جایگزین کنین که مجبور به پاک کردن سایت نشی چون لینکهات شکسته میشه و سایتت نابود میشه
  14. مهندس جان اصلا مشکل اینم هست که زبان پیش فرض رو فارسی گذاشتم ولی انگلیسی میاره و اونم خراب نشون میده مجددا زبان رو نصب کردم هم فارسی و هم انگلیسی ولی درست نشد؟
  15. مهندس جان اصلا مشکل اینم هست که زبان پیش فرض رو فارسی گذاشتم ولی انگلیسی میاره و اونم خراب نشون میده مجددا زبان رو نصب کردم هم فارسی و هم انگلیسی ولی درست نشد؟