clik8000

ஜ منتشــر شد ஜ قالب زیبای آل یاسین

101 پست در این موضوع

Duplicate entry '42-8' for key 'PRIMARY' SQL=UPDATE d5u3fU_user_usergroup_map SET user_id = 42 , group_id = 8

دوستان میشه کمک کنید بفرمایید این مشکل تو بسته نصبی بخاطر چی هست. ممنون میشم

Share this post


Link to post
Share on other sites

میگه که یوزری با شناسه 42 وجود داره . باید یوزر قبلی را پاک کنید تا مشکل حل بشه.

دارید چیزی را تو دیتابیس import می کنید؟

Share this post


Link to post
Share on other sites

مرسی جناب فلاح.

توی قسمت آخر بسته نصبی که نام کاربری و ایمیل مدیر رو وارد میکنیم این ارور رو میده.

کاربر کد 42 رو از تو دیتابیس پاک کردم نصب تموم شد.ولی پیغام میده قالبی انتخاب نشده. از توی مدیریت هم که قالب هم عوض میکنم باز همون ارور رو داره

Share this post


Link to post
Share on other sites

فایل زیر رو باز کنید

installation/sql/mysql/sample_data.sql

در این فایل باید اطلاعات مربوط به تیبل #__users را حذف کنید تا بسته نصبی درست کار کنه و نصب بشه

Share this post


Link to post
Share on other sites

درود

با توجه به راهنمایی مهندس طالبی عزیز

به مسیر زیر برید

iinstallation\sql\mysql

فایل زیر رو با ++notpad باز کنید

joomla.sql

لاین 19 و 20 رو پاک و فایل رو ذخیره,سپس دوباره اقدام به نصب کنید

یاحق

Share this post


Link to post
Share on other sites
فایل زیر رو باز کنید

installation/sql/mysql/sample_data.sql

در این فایل باید اطلاعات مربوط به تیبل #__users را حذف کنید تا بسته نصبی درست کار کنه و نصب بشه

تو بسته نصبی این جدول خالیه

درود

با توجه به راهنمایی مهندس طالبی عزیز

به مسیر زیر برید

iinstallation\sql\mysql

فایل زیر رو با ++notpad باز کنید

joomla.sql

لاین 19 و 20 رو پاک و فایل رو ذخیره,سپس دوباره اقدام به نصب کنید

یاحق

خطوط 19 و 20

INSERT INTO `#__arigenerictemplate` (`TemplateId`, `BaseTemplateId`, `TemplateName`, `Value`, `Created`, `CreatedBy`, `Modified`, `ModifiedBy`) VALUES
(1, 1, 'Base Template', '<div align="center"><p>Dear, {$UserName}! You have <span style="text-transform: lowercase;">{$Passed}</span> quiz ''{$QuizName}''. </p></div> <table border="0" style="border: 1px solid #cccccc; width: 100%"> 	<tbody><tr> 		<th class="sectiontableheader" colspan="2" style="text-align: center">Quiz Result</th> 	</tr> 	<tr> 		<td style="text-align: left; width: 50%; white-space: nowrap">Result :</td> 		<td style="text-align: left">{$UserScore} / {$MaxScore}</td> 	</tr> 	<tr> 		<td style="text-align: left; white-space: nowrap">Percentage :</td> 		<td style="text-align: left">{$PercentScore} %</td> 	</tr> 	<tr> 		<td style="text-align: left; white-space: nowrap">Passed :</td> 		<td style="text-align: left">{$Passed}</td> 	</tr> 	<tr> 		<td style="text-align: left; white-space: nowrap">Start Date :</td> 		<td style="text-align: left">{$StartDate}</td> 	</tr> 	<tr> 		<td style="text-align: left; white-space: nowrap">End Date :</td> 		<td style="text-align: left">{$EndDate}</td> 	</tr> 	<tr> 		<td style="text-align: left; white-space: nowrap">Spent Time :</td> 		<td style="text-align: left">{$SpentTime}</td> 	</tr> <tr><td>Passed Percentage :<br /></td><td>{$PassedScore} %<br /></td></tr></tbody></table>', '2008-02-10 10:52:47', 62, '2008-02-12 09:58:18', 62);

رو هم پاک کردم ولی باز هم همون ارور رو میده

Share this post


Link to post
Share on other sites

باید برید تو فایل templates.css و لینک اتصال تصاویر رو اصلاح کنید . در صورتی که نتونستید فایل تمپلت رو برای بنده پ . خ کنید تا براتون نگاه کنم .

اگر هم خواستی از templates.css که در صفحات قبل قرار دادم استفاده کنید انشاالله مشکلتون حل می شه .

Share this post


Link to post
Share on other sites

هدیه روز نیمه شعبان

با توجه به مشکلاتی که دوستان مطرح کردن و مشکلاتی که این قالب داشت بسته آسان نصب قالب رو آماده کردم که میتونید از سایت خودم دانلود کنید (بدون مشکل)

Share this post


Link to post
Share on other sites

موقع نصب این ارور را می دهد چکار کنم

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/honarest/public_html/sms/defines.php) is not within the allowed path(s): (/home/u933287104:/usr/lib/php:/tmp) in /home/honarest/public_html/sms/index.php on line 12

Warning: require_once() [function.require-once]: open_basedir restriction in effect. File(/home/honarest/public_html/sms/includes/defines.php) is not within the allowed path(s): (/home/u933287104:/usr/lib/php:/tmp) in /home/honarest/public_html/sms/index.php on line 18

Warning: require_once(/home/honarest/public_html/sms/includes/defines.php) [function.require-once]: failed to open stream: Operation not permitted in /home/honarest/public_html/sms/index.php on line 18

Fatal error: require_once() [function.require]: Failed opening required '/home/honarest/public_html/sms/includes/defines.php' (include_path='.:/usr/lib/php') in /home/honarest/public_html/sms/index.php on line 18

Share this post


Link to post
Share on other sites

ارسال شده در (ویرایش شده)

اگه از سایت خود بنده دریافت کنید

بدون مشکل نصب میشه

ویرایش شده در توسط Masood Ashoori
تبلیغات

Share this post


Link to post
Share on other sites

ببخشید شما فرموده بودید در صفحات قبلی که به صورت رایگان در سایت منتشر شده

ولی درسایت شما برای دریافت قیمت خورده است:33::33::33::33::33::33::33::37::37::37::37:

Share this post


Link to post
Share on other sites

با سلام و خسته نباشید خدمت دوست عزیز

حقیقت من قالبا نصب کردم و هدر رو از داخل هاست با هدر دیگه ای جایگزین کردم ولی همچنان همون هدر قبلب رو نمایش میده

Share this post


Link to post
Share on other sites

سلام

من بسته نصبی رو اپلود کردم ولی زماتی که به قسمت نصب میرم ارور زیر میده

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/pmbehir/public_html/configuration.php) is not within the allowed path(s): (/home/u933287104:/usr/lib/php:/tmp) in /home/pmbehir/public_html/installation/index.php on line 53

Warning: require_once() [function.require-once]: open_basedir restriction in effect. File(/home/pmbehir/public_html/libraries/import.php) is not within the allowed path(s): (/home/u933287104:/usr/lib/php:/tmp) in /home/pmbehir/public_html/installation/index.php on line 63

Warning: require_once(/home/pmbehir/public_html/libraries/import.php) [function.require-once]: failed to open stream: Operation not permitted in /home/pmbehir/public_html/installation/index.php on line 63

Fatal error: require_once() [function.require]: Failed opening required '/home/pmbehir/public_html/libraries/import.php' (include_path='.:/usr/lib/php') in /home/pmbehir/public_html/installation/index.php on line 63

Share this post


Link to post
Share on other sites

من این بسته را دارم و چندین بار هم نصب کردم بدون هیچ مشکلی نصب شده است

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری