remigolian

آپدیت جوملا 2.5 به 3

64 پست در این موضوع



اساتید محترم سلام

مشکلی مانند مشکل پیام قبلیم دارم

جوملا 2.5 رو به 34.4 ارتقا دادم روی کلمه های ذخیره صفحات و ماژول ها که کلیک می کردم هیچ اتفاقی نمیافتاد

با راهنمایی آقای عاشوری جوملا خام رو اکسترکت کردم مشکل حل

اما

افزونه جدید یا کامپوننت که نصب میکنم دوباره همین طوری میشه داخل کامپیوننته و دکمه های ذخیره کار نمیکنه

مث:dadad4:لا rsform رو نصب کردم همین طوریه چه کنم ؟

Share this post


Link to post
Share on other sites

برخی نسخه های rsform در نسخه 3 با مشکل مواجه میشن.

در بعضی ها ، وقتی به مدیریت Rsform میرید ، منو های بخش مدیریت کار نمیکنند ( زیر منو باز نمیشه )

باید نسخه های جدید مخصوص جوملا 3 رو نصب کنید

Share this post


Link to post
Share on other sites

سلام بر آقا وحید

از دیروز خودم رو کشتم 10 مرتبه جوملا رو نصب و مدل های مختلف با دو مدل آر اس فرم تست زدم

قبل پیا م شما یک آر اس فرم جدید خریدم و درست شد

بنابراین پیشنهاد شما درسته برادر

Share this post


Link to post
Share on other sites

ببخشید موقع آپدید جوملا 2.5 به نسخه 3 این ارور ها میاد .

Warning: require_once() [function.require-once]: Unable to access /home/ecnegir/public_html/demo/libraries/joomla/html/html/content.php in /home/ecnegir/public_html/demo/modules/mod_vtem_accordion/helper.php on line 12

Warning: require_once(/home/ecnegir/public_html/demo/libraries/joomla/html/html/content.php) [function.require-once]: failed to open stream: No such file or directory in /home/ecnegir/public_html/demo/modules/mod_vtem_accordion/helper.php on line 12

Fatal error: require_once() [function.require]: Failed opening required '/home/ecnegir/public_html/demo/libraries/joomla/html/html/content.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/ecnegir/public_html/demo/modules/mod_vtem_accordion/helper.php on line 12

اینا رو چطوری حل کنم ؟؟؟

Share this post


Link to post
Share on other sites

پیشنهاد میکنم آپدیت خودکاراز طریق جوملا انجام ندید.

آپدیتون رو دستی انجام بدید

این خطا هم مربوط به ماژول آکاردئونی ای هستش که توی جوملای 2.5 تون نصب کردید تاجایی هم که خاطرم هست این ماژول تجاریه پس نمیتونید از طریق آپدیت خودکار جوملا، سورس تجاری و آپدیت 3.0 از این مآژول رو بروی سایتتون نصب و آپدیت کنید

موفق باشید و سربلند

Share this post


Link to post
Share on other sites

ببخشید چطوری دستی انجام بدیم ؟؟؟

مثلا یکی بخواد از 2.5 بره به 3 چکار باید بکنه ؟؟؟

میشه منبعی ، آموزشی یا چیزی معرفی کنید

ممنون

Share this post


Link to post
Share on other sites

نصب جوملای 3.0 در مقصد.

انتقال دیتابیس مطالب و مجموعه ها ازطریق phpmyadmin . اکسپورت گرفتن از سایت مبدا و ایمپورت در سایت مقصد

انتقال دیتابیس منوها و سایر بخش های سایت مبدا که میخواهید در سایت مقصد هم داشته باشید و دیتاشون مهمه برای شما.

از کامپوننت های jUpgrade وSP Upgrade هم میتونید استفاده کنید

Share this post


Link to post
Share on other sites

سلام دوستان منم به روش سوم که گفته بودند آپدیت جوملا رو انجام دادم یعنی هر کاری که کردم لینک به روززسانی نداد

منم بسته update رو دستی نصب کردم

به روز رسانی انجام شد اما مشکل دارم چون تم به هم ریخته است و توی تمام صفحات نمیتونم وارد بشم و تم انتخاب کنم

اینم ارور مدیریت سایتم موضوع حل شد مشکل در بروز رسانی به جوملا 3

از تم گانتری من استفاده کردم این هم ارور سایت

Error: 1146 - Table 'morteza_test.inten_contentitem_tag_map' doesn't exist SQL=SELECT `m`.`tag_id`,`t`.* FROM `inten_contentitem_tag_map` AS m INNER JOIN `inten_tags` AS t ON `m`.`tag_id` = `t`.`id` WHERE `m`.`type_alias` = 'com_content.article' AND `m`.`content_item_id` = 1 AND `t`.`published` = 1 AND t.access IN (1,1)

اون روش دیتابیس هم که گفتند جناب طاهری تو این لینک ( موضوع حل شد مشکل در بروز رسانی به جوملا 3) انجام دادم باز هم حل نشد

Share this post


Link to post
Share on other sites

سلام

من هر جوری که میشه جوملا3.4.8 رو به 3.5.1 ارتقا داد رو امتحان کردم هم از لوکال و سرور لایو

از پکیج میگه فایل نصبی xml پیدا نشد

برای ارتقا از کامپوننت خودش که استفاده میکنم همش این خطا(عکس) رو میده (هم FTP و مستقیم)

9ksx6a235964_t.jpg

Share this post


Link to post
Share on other sites
سلام

من هر جوری که میشه جوملا3.4.8 رو به 3.5.1 ارتقا داد رو امتحان کردم هم از لوکال و سرور لایو

از پکیج میگه فایل نصبی xml پیدا نشد

برای ارتقا از کامپوننت خودش که استفاده میکنم همش این خطا(عکس) رو میده (هم FTP و مستقیم)

9ksx6a235964_t.jpg

بسته آپدیت رو دانلود و نهایتا در روت هاست خود extract کنید

Share this post


Link to post
Share on other sites
اساتید محترم سلام

مشکلی مانند مشکل پیام قبلیم دارم

جوملا 2.5 رو به 34.4 ارتقا دادم روی کلمه های ذخیره صفحات و ماژول ها که کلیک می کردم هیچ اتفاقی نمیافتاد

با راهنمایی آقای عاشوری جوملا خام رو اکسترکت کردم مشکل حل

اما

افزونه جدید یا کامپوننت که نصب میکنم دوباره همین طوری میشه داخل کامپیوننته و دکمه های ذخیره کار نمیکنه

مث:dadad4:لا rsform رو نصب کردم همین طوریه چه کنم ؟

سلام دوستان

من هم جوملا 2.5.28 رو به جوملا 3 از طریق کنترل پنل سایت جوملا ارتقا دادم متاسفانه سایت بالا نیامد و با راهنمایی های غلط

این انجمن جوملا فارسی توسط آقای گنجی که کفته بودند برای تعمیر سایت یک جوملا خام 2.5 ویا 3 را روی جوملا درهاست استکرت کنم و نصب نکنم وفایل نصب

رو قبل از اینکه سایت بالا بیاد حذف کنم انجام دادم متاسفانه سایت نه تنها بالانیامد بلکه دیگه تو کنترل پنل هم نتوستنم برم حالا ما موندنیم یک سایت و باحسرت تمام

دوستان دراین انجمن ها ادم های هستند ازجنس خودتون با راهنمایی غلط یا درستشون تجربه کسب می کنند واین تجربه مفت را بعدها به شما می فروشند

وتنها کسی که آسیب می بیند سایت شماست پس بهتره برای راهنمایی به سایت اصلی جوملا که به لاتین هست بروید وبرای ترجمه از مترجم گوگل کمک بگیرید

وقتی مدیر انجمن به اشتباه راهنمایی می کند از سایر اعضا هم بیشتر از آن نمی توان انتظار داشت

Share this post


Link to post
Share on other sites
سلام دوستان

من هم جوملا 2.5.28 رو به جوملا 3 از طریق کنترل پنل سایت جوملا ارتقا دادم متاسفانه سایت بالا نیامد و با راهنمایی های غلط

این انجمن جوملا فارسی توسط آقای گنجی که کفته بودند برای تعمیر سایت یک جوملا خام 2.5 ویا 3 را روی جوملا درهاست استکرت کنم و نصب نکنم وفایل نصب

رو قبل از اینکه سایت بالا بیاد حذف کنم انجام دادم متاسفانه سایت نه تنها بالانیامد بلکه دیگه تو کنترل پنل هم نتوستنم برم حالا ما موندنیم یک سایت و باحسرت تمام

دوستان دراین انجمن ها ادم های هستند ازجنس خودتون با راهنمایی غلط یا درستشون تجربه کسب می کنند واین تجربه مفت را بعدها به شما می فروشند

وتنها کسی که آسیب می بیند سایت شماست پس بهتره برای راهنمایی به سایت اصلی جوملا که به لاتین هست بروید وبرای ترجمه از مترجم گوگل کمک بگیرید

وقتی مدیر انجمن به اشتباه راهنمایی می کند از سایر اعضا هم بیشتر از آن نمی توان انتظار داشت

اولا تند نرید دوست عزیز. راهنمایی اشتباه انجمن های همسایه به جوملا فروم چه ارتباطی داره?

باید اشاره کنم که ارتقا جوملا 2.5 به 3 ، گاها هزینه ای غالب بر 500 و شاید تا مرز یک میلیون تومان برای سایت های سنگین در بر خواهد داشت.

پس انتظار نداشته باشید با زدن یک دکمه ارتقا، همه چیز به درستی انجام بشه.

کاربران هم خدا رو طلب میکنند. هم خرما. نه تجربه کافی برای اینکه شخصا اقدام کنند دارند. و نه حاضر به هزینه کردن هستند. نتیجه هم قابل پیش بینی است :)

توضیحات شما نشانگر پایین بودن سطح اطلاعات شما در مورد جوملاست که حتی برای بک آپ گرفتن قبل از آپدیت . که یکی از اصلی ترین و آسان ترین مراحل ارتقا هست هم اقدام نکردید.

پاسخ ندانم کاری شما را دیگران باید بدهند?

شما از سال 2012 در انجمن عضو بودید و تعداد ارسال های شما : 9 ارسال. گویای این امر هست.

و اما پاسخ نهایی:

ارتقا به چند روش قابل انجام هست که اکسترکت جوملا یکی از این روش هاست.

پس راهنمایی اشتباه نبوده.

پ.ن : مشکل سایت شما به صورت تجاری رفع میگردد. در صورد تمایل، برای برآورد هزینه بازسازی ورژن قبل یا ارتقا به 3.5 ، اطلاعات هاست و جوملا را از طریق پیام خصوصی ارسال کنید.

پ.ن: ادامه این بحث یا موارد مشابه در تاپیک عمومی انجمن جای نخواهند داشت. فقط باید به طور خصوصی با مدیران انجمن یا سرپرست کل یا مدیر کل انجمن مطرح شود. با اینکه پست شما دارای گویش مناسب نیست، با این حال ویرایش نمی شود تا سایر کاربران قضاوت کننده باشند.

تاپیک بسته شد.

Share this post


Link to post
Share on other sites
مهمان
This topic is now closed to further replies.