اکبر11

پلاگین برای امنیت سایت جوملا1.5

3 پست در این موضوع

پلاگین برای امنیت سایت جوملا1.5 می خواستم اگر کسی دارد ممنونم می شوم

Share this post


Link to post
Share on other sites

دوست عزیز جوملا 1.5 از پشتیبانی خارج شده و از امنیت کافی برخوردار نیست.باید ارتقا بدید.

در صورتی که امکانش نیست باید افزونه های امنیتی را برای 1.5 پیدا کرده و نصب کنید مثل: rs firewall , jhack guard

که باز هم کافی نیست.

Share this post


Link to post
Share on other sites

درود

با توجه به راهنمایی دوستان

نسخه ی 1.5 امنیت خیلی کمی داره.باید به 2.5 مهاجرت کنید در غیر این صورت باید کامپوننت های ذکر شده رو پیدا و نصب کنید

از پلاگین های تغییر مسیر ادمین مثل admin exile و یه سری نکاتی از قبیل گذاشتن پسوردهای سخت روی جوملا و پوشه ی ادمین استفاده کنید

از تاپیک امنیت انجمن هم غافل نشید

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری