yadegar

خطا در نصب قالب

5 پست در این موضوع

Fatal error: Array and string offset access syntax with curly braces is no longer supported in C:\xampp\htdocs\Mysite\plugins\system\yt\includes\core\lessphp\lessc.inc.php on line 717

سلام من در موقع نصب قالب با این خطا مواجه شدم و دسترسی به کنترول پنل در هاست محلی هم ندارم ممنون میشم راهنمایی بفرمایید

Share this post


Link to post
Share on other sites
آموزش ووکامرس قالب جوملا قالب وردپرس قالب رایگان وردپرس قالب رایگان جوملا هاست نامحدود هاست جوملا هاست لاراول هاست وردپرس هاست ارزان هاست ربات تلگرام خرید دامنه آموزش ساخت ربات تلگرام با php آموزش html و css آموزش لاراول آموزش cPanel آموزش php آموزش سئو وردپرس آموزش امنیت وردپرس آموزش وردپرس آموزش فرم ساز RSform آموزش سئو جوملا آموزش فروشگاه ساز Hikashop آموزش فروشگاه ساز ویرچومارت آموزش طراحی سایت آگهی تبلیغاتی آموزش امنیت جوملا آموزش طراحی سایت فروش فایل آموزش طراحی قالب ریسپانسیو با Helix آموزش جوملا 3 آموزش ساخت ربات دکمه ی شیشه ای آموزش ساخت ربات همکاری در فروش آموزش ساخت ربات جذب ممبر آموزش ساخت ربات ضد اسپم آموزش ساخت ربات پیوست فایل سورس ربات مدیر گروه | ربات مدیر گروه همسریابی
در 6 ساعت قبل، yadegar گفته است :

Fatal error: Array and string offset access syntax with curly braces is no longer supported in C:\xampp\htdocs\Mysite\plugins\system\yt\includes\core\lessphp\lessc.inc.php on line 717

سلام من در موقع نصب قالب با این خطا مواجه شدم و دسترسی به کنترول پنل در هاست محلی هم ندارم ممنون میشم راهنمایی بفرمایید

سلام
شما در لوکال هاست دارید کار می کنید و از زمپ استفاده می کنید.

دلیل این خطا به احتمال زیاد در نسخه php شما هست و نسخه php قالب با نسخه php زمپ یکی نیست

Share this post


Link to post
Share on other sites

بنده در زمپ ، تغییر نسخه php ندیدم
یا از یک نسخه زمپ که بانسخه قالب یکی هست استفاده کنید
یا از ومپ که قابلیت تغییر نسخه php دارد استفاده کنید


البته اساتید شاید بتوانند بهتر شما را راهنمایی کنند.
-----------------
خود بنده به زمپ عادت کردم به همین خاطر در کامپیوترم چندتا زمپ نصب هست که هر کدام نسخه php خاص خودشان را دارند، و قالب ها یا افزونه های مختلف را بر روی زمپی که با نسخه php آن سازگار است امتحان می کنم  نصب می کنم.

Share this post


Link to post
Share on other sites

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری